File gedit-plugins.changes of Package gedit-plugins

-------------------------------------------------------------------
Mon Feb 21 12:40:28 CET 2011 - vuntz@opensuse.org

- Fix build, now that translation-update-upstream introduces the
  sr@latin translation. So we simply need to remove sr@Latn,
  instead of renaming it to sr@latin.

-------------------------------------------------------------------
Tue Sep 28 20:35:41 CEST 2010 - vuntz@opensuse.org

- Update to version 2.32.0:
  + Updated translations.

-------------------------------------------------------------------
Sat Sep 18 10:51:36 CEST 2010 - vuntz@opensuse.org

- Update to version 2.31.7:
  + Misc fixes to synctex plugin.
- Changes from version 2.31.6:
  + Misc fixes to synctex plugin.
  + Misc fixes to commander and multiedit plugins.
  + Added new texsize plugin
  + Updated translations.
- Changes from version 2.31.5:
  + Added new synctex plugin.
- Changes from version 2.31.4 and earlier were discarded and will
  be in the 3.0 release.

-------------------------------------------------------------------
Fri Jun  4 17:03:23 CEST 2010 - sbrabec@suse.cz

- Added support for translation-update-upstream (FATE#301344).

-------------------------------------------------------------------
Wed May 12 14:17:02 UTC 2010 - dimstar@opensuse.org

- Choose valid RPM group.

-------------------------------------------------------------------
Thu Apr  1 13:45:39 CEST 2010 - vuntz@opensuse.org

- Remove unneeded gedit BuildRequires, since gedit-devel now brings
  it in.

-------------------------------------------------------------------
Tue Mar 30 00:19:26 CEST 2010 - vuntz@opensuse.org

- Update to version 2.30.0:
  + Commander:
    - change shortcut to control-+
    - hide commander when done
    - add autocomplete for edit.rename
    - make shell background and replace also accessible from the
      module
    - improve new-command template
    - implement support for accelerators
    - allow completion of empty command
    - various bug fixes
  + Add new align module
  + Updated translations.pdated translations.

-------------------------------------------------------------------
Sun Jan 17 04:35:24 CET 2010 - vuntz@opensuse.org

- Update to version 2.29.4:
  + Added new plugin commander
  + Added message bus bindings for bookmarks actions
  + Misc Bugfixes
  + Updated translations.
- Use fdupes on /usr/share/gedit-2 too.

-------------------------------------------------------------------
Thu Dec  3 00:41:14 CET 2009 - vuntz@opensuse.org

- Update to version 2.29.3:
  + Misc Bugfixes
  + Updated translations.
- Changes from version 2.29.2:
  + Added multi edit plugin
  + Misc Bugfixes
  + Updated translations.
- Changes from version 2.29.1:
  + Added word completion plugin
  + Added support for drawing leading, text and trailing spaces
  + Misc Bugfixes
  + Updated translations.

-------------------------------------------------------------------
Thu Oct  1 17:38:19 CEST 2009 - vuntz@opensuse.org

- Update to version 2.28.0:
  + Misc Bugfixes
  + Updated translations.

-------------------------------------------------------------------
Wed Aug 26 10:33:28 CEST 2009 - vuntz@novell.com

- Update to version 2.27.1:
  + Remember bookmarks on files using metadata
  + Misc Bugfixes
  + Updated translations.

-------------------------------------------------------------------
Fri Jul 31 12:29:14 CEST 2009 - vuntz@novell.com

- Update to version 2.26.3:
  + Misc bugfixes
  + Updated translations.

-------------------------------------------------------------------
Tue May 19 10:00:50 CEST 2009 - dominique-obs@leuenberger.net

- Update to version 2.26.2:
  + Misc bugfixes
  + Updated translations.

-------------------------------------------------------------------
Mon May 18 03:36:20 CEST 2009 - vuntz@novell.com

- Do not use tabs, remove trailing white spaces.
- Add missing Requires for the lang package.
- Fix the sr@Latn with a simple mv, instead of patching.
- Use fdupes.
- Add Requires on gedit.

-------------------------------------------------------------------
Sat May 16 22:41:30 CEST 2009 - dominique-obs@leuenberger.net

- New package for gedit-plugins, all plugins enabled.