File gnome-speech.changes of Package gnome-speech

-------------------------------------------------------------------
Wed Oct 13 10:30:55 CEST 2010 - vuntz@opensuse.org

- Remove libidl BuildRequires: there was no need for such an
  explicit BuildRequires.

-------------------------------------------------------------------
Sun Feb 15 21:45:46 CET 2009 - mboman@suse.de

- Update to version 0.4.25:
  + Fix for bgo#571217 - espeak driver parameter ranges do not
    match espeak
  + Fix for bgo#560439 - GNOME Goal: Remove deprecated GLib
    symbols
- Remove "la" files

-------------------------------------------------------------------
Tue Feb  3 11:46:13 EST 2009 - mboman@suse.de

- Update to version 0.4.23:
  + drivers/espeak/Makefile.am Fix for bgo#568786 - Trivial build
    patch
  + test/test-speech.c: Fix for bgo#563577 - GNOME Goal: Clean up
    GLib and GTK+ includes (Luis Menina)
- Remove gnome-speech-0.4.21.dif. Fixed upstream

-------------------------------------------------------------------
Sat Dec 20 10:32:59 EST 2008 - mboman@suse.de

- Update to version 0.4.22:
  + drivers/swift/swiftsynthesisdriver.c: fix for bgo#559583 - Swift
    synthesis driver causes Python client to get "TypeError: could not
    demarshal return value" on call to getAllVoices.

-------------------------------------------------------------------
Tue Oct 14 23:32:21 CEST 2008 - kukuk@suse.de

- Fix Makefile.am for espaek driver

-------------------------------------------------------------------
Mon Oct 13 23:12:23 CEST 2008 - marco@suse.de

- added espeak-devel to buildrequirements
- changed "Requires" from festival to espeak

-------------------------------------------------------------------
Sat Aug 09 22:42:27 CEST 2008 - captain.magnus@opensuse.org

- Update to 0.4.21
  + drivers/espeak/espeaksynthesisdriver.c: fix for bug bgo#545896 - eSpeak
    segmentation fault.

-------------------------------------------------------------------
Fri Jun 27 22:42:27 CEST 2008 - mauro@suse.de

- Update to 0.4.20
  + drivers/espeak/*: fix for bgo#35493 - eSpeak driver can
  block.  The fix adds a list mechanism to handle utterances 
  to be spoken and then processes them on the gidle thread.
  Also raised the maximum speech rate for eSpeak.
  + configure.in: be smarter about automatically finding espeak
  + drivers/espeak/Makefile.am: remove libstdc++.  It is not needed.

-------------------------------------------------------------------
Fri May 16 20:24:19 CEST 2008 - aj@suse.de

- Use /sbin/ldconfig directly in post scripts.
- Remove extra BuildRequires.

-------------------------------------------------------------------
Fri Feb  1 18:35:31 CET 2008 - maw@suse.de

- Update to version 0.4.18:
  + Bugs fixed: bgo#508439 and bgo#503058.

-------------------------------------------------------------------
Fri Aug  3 20:49:26 CEST 2007 - maw@suse.de

- Update to version 0.4.16:
  + Bugs (bugzilla.gnome.org) fixed: #458990 and #454954.


-------------------------------------------------------------------
Mon Jul  9 21:32:38 CEST 2007 - maw@suse.de

- Update to version 0.4.14
- Fixes for bugzilla.gnome.org #437867, #440169, #448184, and 
  #443989.

-------------------------------------------------------------------
Wed Apr 11 12:53:16 CDT 2007 - maw@suse.de

- Update to version 0.4.11
- Fix b.g.o #416586.

-------------------------------------------------------------------
Fri Mar 30 12:21:54 CST 2007 - maw@suse.de

- Update to version 0.4.10
- b.g.o 409573.

-------------------------------------------------------------------
Thu Mar  8 18:47:40 CST 2007 - maw@suse.de

- Update to version 0.4.9.
  * Fix for bug 398916 to help select the Viavoice Chinese voices. Also
    fixed a memory leak with the driver. (Gilles Casse)
  * Fix for bug 399512 to handle config parameters better. (Leonardo Boshell)
  * Fix for bug 403763 to include math library when building driver
    for Swift. (Willie Walker)
  * Brand new driver for eSpeak (http://espeak.sourceforge.net).
    Many many thanks to Gilles Casse for his contribution here!!!
  * Fix for bug 321658 to allow ibmtts is unable to select/change voice
    of a different language.  Many many thanks to Gilles Casse for his
    contribution here!!!
  * Add support for Cepstral Swift driver.  There are known problems
    with this support.  In particular, there are audio artifacts
    (chirps and pops) when speech is interrupted.  We have a support
    request into Cepstral for help with this: Support Ticket #6297.
  * RFE 350389: add in Loquendo driver from ONCE (Thanks Juan Ramon
    Jimenez from ONCE!).

-------------------------------------------------------------------
Thu Jan 11 13:09:46 CET 2007 - sbrabec@suse.cz

- Spec file cleanup.

-------------------------------------------------------------------
Mon Jan  8 00:21:07 CET 2007 - ro@suse.de

- GNOME moved to /usr 

-------------------------------------------------------------------
Thu Sep 14 22:05:24 CEST 2006 - jhargadon@suse.de

- update to version 0.4.5
- bug 353322: fix crash/hang in DECtalk synthesis driver 

-------------------------------------------------------------------
Thu Aug 31 01:04:21 CEST 2006 - jhargadon@suse.de

- update to version 0.4.4
- Fix for bug 326818: escape the \ character so it is not interpreted
  as a line continuation character by the festival shell 
- Fix for bug 352165: use "-f" flag to rm files when doing a clean

-------------------------------------------------------------------
Tue Aug 15 00:01:34 CEST 2006 - jhargadon@suse.de

- update to version 0.4.3
- Fix for bug 349730: do not abort festival synthesis driver when it
  cannot convert a string to the encoding expected by the voice being
  used by festival.

-------------------------------------------------------------------
Fri Feb  3 11:07:24 CET 2006 - aj@suse.de

- Reduce BuildRequires.
- Fix Requires of devel package.

-------------------------------------------------------------------
Wed Jan 25 21:31:52 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Wed Nov 30 22:54:42 CET 2005 - gekker@suse.de

- Update to version 0.3.9

-------------------------------------------------------------------
Thu Oct 13 18:43:36 CEST 2005 - gekker@suse.de

- Update to version 0.3.8

-------------------------------------------------------------------
Mon Aug 22 20:47:34 CEST 2005 - gekker@suse.de

- Add festival to requirements (8871). 

-------------------------------------------------------------------
Mon Jun 20 22:57:45 CEST 2005 - gekker@suse.de

- Update to version 0.3.7 

-------------------------------------------------------------------
Fri Jan 14 10:21:57 CET 2005 - clahey@suse.de

- Updated to version 0.3.6.

-------------------------------------------------------------------
Fri Nov 19 14:12:42 CET 2004 - ro@suse.de

- removed extra aclocal include directive

-------------------------------------------------------------------
Fri Sep 10 14:27:12 CEST 2004 - ro@suse.de

- added shared-mime-info to neededforbuild

-------------------------------------------------------------------
Thu May 06 18:37:45 CEST 2004 - sbrabec@suse.cz

- Updated to version 0.3.2 (GNOME 2.6).

-------------------------------------------------------------------
Wed Mar 17 11:16:30 CET 2004 - sbrabec@suse.cz

- Fixed scrollkeeper calling conventions (#36215).

-------------------------------------------------------------------
Fri Feb 20 15:58:22 CET 2004 - sbrabec@suse.cz

- Fixed names of GNOME2 packages.

-------------------------------------------------------------------
Tue Feb 10 10:01:54 CET 2004 - hhetter@suse.de

- initial SUSE package
openSUSE Build Service is sponsored by