File jakarta-commons-digester.changes of Package jakarta-commons-digester

-------------------------------------------------------------------
Mon Sep 25 12:08:46 CEST 2006 - skh@suse.de

- don't use icecream
- use source="1.4" and target="1.4" for build with java 1.5

-------------------------------------------------------------------
Wed Jan 25 21:46:37 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Wed Jul 27 16:33:37 CEST 2005 - jsmeix@suse.de

- Current version 1.7 from JPackage.org

-------------------------------------------------------------------
Mon Jul 18 16:11:45 CEST 2005 - jsmeix@suse.de

- Current version 1.6 from JPackage.org

-------------------------------------------------------------------
Tue Feb 22 13:16:09 CET 2005 - skh@suse.de

- enable build of rss package (needed by struts)

-------------------------------------------------------------------
Mon Feb 21 17:24:34 CET 2005 - skh@suse.de

- update to version 1.6
- don't use icecream

-------------------------------------------------------------------
Thu Sep 16 16:16:40 CEST 2004 - skh@suse.de

- Fix prerequires of javadoc subpackage

-------------------------------------------------------------------
Sun Sep  5 23:30:19 CEST 2004 - skh@suse.de

- Initial package created with version 1.5 (JPackage version 1.5)