File baselibs.conf of Package java-1_5_0-gcj-compat

java-1_5_0-gcj-compat
  +.*/(java|rmiregistry|rt\.jar)$
  provides "jre-<extension>"
  requires "gcc-gij-<targettype>"