File java-1_5_0-gcj-compat.changes of Package java-1_5_0-gcj-compat

-------------------------------------------------------------------
Fri Mar 19 08:20:41 UTC 2010 - mvyskocil@suse.cz

- ignore gkeytool errors - robust workaround for bnc#546843 

-------------------------------------------------------------------
Mon Feb  1 00:16:20 UTC 2010 - jengelh@medozas.de

- package baselibs.conf

-------------------------------------------------------------------
Wed Oct 14 12:35:37 UTC 2009 - mvyskocil@suse.cz

- workaround for bnc#546843 - gkeytool lack a support for ECC certificates 

-------------------------------------------------------------------
Sun Aug  9 12:43:26 CEST 2009 - coolo@novell.com

- use new python macros

-------------------------------------------------------------------
Tue Feb 17 17:19:58 CET 2009 - rguenther@suse.de

- Extract GCC version from the installed gcc package.

-------------------------------------------------------------------
Mon Feb 16 11:21:05 CET 2009 - rguenther@suse.de

- Use gkeytool%{gccbinsuffix} instead of invoking gkeytool-4.3 directly.

-------------------------------------------------------------------
Fri Dec  5 12:00:35 CET 2008 - mvyskocil@suse.cz

- fixed bnc#447342 - Missing GNU Java cacerts

-------------------------------------------------------------------
Wed May  7 21:29:49 CEST 2008 - coolo@suse.de

- mark the update path of classpath

-------------------------------------------------------------------
Wed Apr  9 10:38:42 CEST 2008 - mvyskocil@suse.cz

- fix a ppc64 build (defino a bits 64 macro for that arch)

-------------------------------------------------------------------
Thu Jan 17 14:32:53 CET 2008 - skh@suse.de

- provide a symlink to libgcj-tools-*.jar in -devel

-------------------------------------------------------------------
Fri Dec 14 15:48:23 CET 2007 - ro@suse.de

- also provide jta there 

-------------------------------------------------------------------
Mon Dec  3 12:06:07 CET 2007 - ro@suse.de

- also provide classpath in the main package for now 

-------------------------------------------------------------------
Mon Dec  3 10:38:33 CET 2007 - ro@suse.de

- fix typo in specfile 

-------------------------------------------------------------------
Mon Dec  3 02:16:22 CET 2007 - ro@suse.de

- provide/obsolete also for the devel package 

-------------------------------------------------------------------
Fri Nov 30 14:03:39 CET 2007 - ro@suse.de

- added baselibs.conf 

-------------------------------------------------------------------
Fri Nov 30 11:16:47 CET 2007 - mvyskocil@suse.cz

- update to java-gcj-compat-1.0.76 [#341578]
	- necessary to solve the conflicts and drop some unecessary
	  java related packages

-------------------------------------------------------------------
Fri Sep 14 17:48:10 CEST 2007 - bk@suse.de

- fix bash syntax error in %post: "line 21: [: too many arguments"

-------------------------------------------------------------------
Mon Sep  3 20:32:26 CEST 2007 - coolo@suse.de

- resolve the cycle for real

-------------------------------------------------------------------
Wed Jun 27 21:57:40 CEST 2007 - rguenther@suse.de

- do not require libgcj at all.  The proper one is required by
  gcc-gij.

-------------------------------------------------------------------
Mon Jun 25 14:04:01 CEST 2007 - adrian@suse.de

- fix last change (gccsuffix is undefined) and require libgcj42 directly

-------------------------------------------------------------------
Mon Jun 25 12:59:13 CEST 2007 - adrian@suse.de

- make requires to libgcj version dependend and use libgcj42 now

-------------------------------------------------------------------
Thu Jun 21 12:31:25 CEST 2007 - lrupp@suse.de

- use gccver 4.2

-------------------------------------------------------------------
Wed May 30 11:40:25 CEST 2007 - dbornkessel@suse.de

- deleted versionless j2sdk provide
- requirement for classpath-devel in devel package 

-------------------------------------------------------------------
Mon Apr 30 00:54:36 CEST 2007 - ro@suse.de

- added unzip to buildreq 

-------------------------------------------------------------------
Sun Apr 29 20:14:05 CEST 2007 - ro@suse.de

- added unzip to Requires for devel package
  to be able to check the generated bytecode version
  in a brp script 

-------------------------------------------------------------------
Wed Apr 25 14:21:08 CEST 2007 - dbornkessel@suse.de

- patch correct gjdoc version number into Makefile

-------------------------------------------------------------------
Fri Apr 20 15:24:24 CEST 2007 - dbornkessel@suse.de

- replaced %{nil}  by blank

-------------------------------------------------------------------
Thu Mar  8 13:49:10 CET 2007 - dbornkessel@suse.de

- removed jta link .... will be provided by an extra package 

-------------------------------------------------------------------
Wed Nov 15 15:44:09 CET 2006 - dbornkessel@suse.de

- added missing Requires: classpath 
- Changed 
    PreReq: /usr/sbin/update-alternatives  
  to
    PreReq: update-alternatives 


-------------------------------------------------------------------
Mon Nov 13 12:10:57 CET 2006 - dbornkessel@suse.de

- added link and Provides of 'jta' 

-------------------------------------------------------------------
Thu Nov  2 14:35:25 CET 2006 - ro@suse.de

- fix build on x86_64 (create libdir first) 

-------------------------------------------------------------------
Thu Oct  5 18:01:19 CEST 2006 - dbornkessel@suse.de

- make sure glibj is used when compiling 

-------------------------------------------------------------------
Mon Oct  2 12:06:07 CEST 2006 - dbornkessel@suse.de

- added fastjar Require to devel package 

-------------------------------------------------------------------
Mon Oct  2 11:43:09 CEST 2006 - dbornkessel@suse.de

- added gcc-gij to Requires 

-------------------------------------------------------------------
Thu Sep 28 01:11:23 CEST 2006 - ro@suse.de

- added gcc-gij to BuildRequires 

-------------------------------------------------------------------
Tue Sep 19 16:23:58 CEST 2006 - dbornkessel@suse.de

- update to version 1.0.61 

-------------------------------------------------------------------
Wed Jun  7 12:08:18 CEST 2006 - dbornkessel@suse.de

- set JAR variable as package building fails ultimately 

-------------------------------------------------------------------
Thu Apr 20 16:43:10 CEST 2006 - jsmeix@suse.de

- Add Debian wrapper scripts for javac and javah and use their
  wrapper for javac by default (see Suse Bugzilla bug #163746).

-------------------------------------------------------------------
Wed Apr 19 16:25:21 CEST 2006 - jsmeix@suse.de

- Do 'rm -rf %{jvmjardir}/*' only when the package is removed
  (see Suse Bugzilla bug #148502).

-------------------------------------------------------------------
Mon Mar 27 15:10:31 CEST 2006 - jsmeix@suse.de

- Added and fixed Provides according to Suse Bugzilla bug #160828.
- Added Requirement for gcj-java to the -devel sub-package
  (see Suse Bugzilla bug #151732).

-------------------------------------------------------------------
Tue Mar 21 11:26:49 CET 2006 - jsmeix@suse.de

- Added "Provides: jre1.1.x jre1.2.x jre1.3.x jre1.4.x jre1.5.x"
  (see Suse Bugzilla bug #148186).

-------------------------------------------------------------------
Fri Mar 17 12:11:11 CET 2006 - jsmeix@suse.de

- Call gij instead of gcj in java wrapper script
  (see Suse Bugzilla bug #155729 and bug #157655).

-------------------------------------------------------------------
Mon Mar 13 18:39:32 CET 2006 - dbornkessel@suse.de

- lowered update-alternatives priority to make bea/sun/ibm
  the default if both are installed 

-------------------------------------------------------------------
Thu Mar  9 13:54:17 CET 2006 - jsmeix@suse.de

- Added "1>/dev/null" to pushd and popd in postinstall script
  to get it quiet (Suse bug #154105).

-------------------------------------------------------------------
Wed Mar  1 13:59:10 CET 2006 - jsmeix@suse.de

- Move the post install stuff regarding gcc-java to
  triggerin scripts (Suse bug #154105).
- Pre-require libgcj to make sure it is actually installed
  before the post install script runs.

-------------------------------------------------------------------
Fri Feb 17 10:36:19 CET 2006 - jsmeix@suse.de

- Do no longer require gcc-java (Suse bug #151732).

-------------------------------------------------------------------
Thu Feb  9 14:41:08 CET 2006 - jsmeix@suse.de

- Fixed Suse Bugzilla bug #148502 (many thanks to
  dbornkessel@suse.de who actually did most of it).

-------------------------------------------------------------------
Fri Jan 27 01:50:48 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Thu Jan 26 19:22:39 CET 2006 - dbornkessel@suse.de

- added provides with -32 / -64 suffix for OOo guys
  Bug #144113 

-------------------------------------------------------------------
Sat Aug 13 00:51:11 CEST 2005 - ro@suse.de

- remove noarch for now 

-------------------------------------------------------------------
Wed Aug  3 14:04:26 CEST 2005 - ro@suse.de

- cleanup name/version/release 

-------------------------------------------------------------------
Fri Jul 29 15:39:47 CEST 2005 - jsmeix@suse.de

- Fix for build on x86_64: Add this options to configure:
  with-jvm-root-dir=%{_jvmdir} with-java-home=%{_jvmdir}

-------------------------------------------------------------------
Wed Jul 27 12:38:29 CEST 2005 - jsmeix@suse.de

- Adjustments in the spec file.

-------------------------------------------------------------------
Wed Jul 20 14:55:32 CEST 2005 - jsmeix@suse.de

- Current version 1.4.2.0 from JPackage.org

-------------------------------------------------------------------
Mon Jul 18 16:36:41 CEST 2005 - jsmeix@suse.de

- Current version 1.4.2.0 from JPackage.org

-------------------------------------------------------------------
Wed May 11 14:33:10 CEST 2005 - skh@suse.de

- fix requires

-------------------------------------------------------------------
Thu Apr 28 14:10:28 CEST 2005 - skh@suse.de

- initial package (JPackage 1.6)