File xulrunner-1.9.2.patch of Package libgluezilla0

--- configure.ac.orig	2010-08-11 07:33:53.000000000 +0200
+++ configure.ac	2010-08-11 07:35:21.000000000 +0200
@@ -88,7 +88,7 @@
 	if test "x${oldxul}" != xyes ; then
 
 		AC_MSG_CHECKING(Mozilla XPCOM > 1.8)
-		mozilla_xpcom_pcs="libxul-embedding-unstable"
+		mozilla_xpcom_pcs="libxul-embedding-unstable libxul-embedding"
 		for pc in $mozilla_xpcom_pcs; do
 			if $PKG_CONFIG --exists $pc; then
 				AC_MSG_RESULT($pc)
--- configure.orig	2010-08-11 07:42:39.000000000 +0200
+++ configure	2010-08-11 07:42:48.000000000 +0200
@@ -19988,7 +19988,7 @@
 
 		{ echo "$as_me:$LINENO: checking Mozilla XPCOM > 1.8" >&5
 echo $ECHO_N "checking Mozilla XPCOM > 1.8... $ECHO_C" >&6; }
-		mozilla_xpcom_pcs="libxul-embedding-unstable"
+		mozilla_xpcom_pcs="libxul-embedding-unstable libxul-embedding"
 		for pc in $mozilla_xpcom_pcs; do
 			if $PKG_CONFIG --exists $pc; then
 				{ echo "$as_me:$LINENO: result: $pc" >&5