File libmal1.changes of Package libmal1

-------------------------------------------------------------------
Tue Jul 24 00:31:28 CEST 2007 - dmueller@suse.de

- update to 0.44:
  * major overhaul now based on malsync 2.2.0 sources

-------------------------------------------------------------------
Mon Aug 28 08:29:04 CEST 2006 - dgollub@suse.de

- reenabled libmal-pilot-link-0.12.0-api.diff

-------------------------------------------------------------------
Wed Mar 29 15:54:05 CEST 2006 - dgollub@suse.de

- splitted libmal.diff <-> libmal-pilot-link-0.12.0-api.diff 
- removed pilot-link 0.12.0 API patch from spec file.
  downgrade to pilot-link version 0.11.8 - see #161722

-------------------------------------------------------------------
Wed Mar  1 17:21:42 CET 2006 - dmueller@suse.de

- fix stackbased buffer overflow (#151310) 

-------------------------------------------------------------------
Wed Jan 25 21:37:32 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Sat Aug  6 17:51:04 CEST 2005 - adrian@suse.de

- fix build with pilot-link 0.12pre4

-------------------------------------------------------------------
Sat Mar 20 10:32:15 CET 2004 - adrian@suse.de

- fix build, add resmgr to neededforbuild

-------------------------------------------------------------------
Sat May  3 20:31:15 CEST 2003 - adrian@suse.de

- initial package of version 0.31