File baselibs.conf of Package libpng12.382

libpng12-0
 obsoletes "libpng-<targettype> < <version>"
 provides "libpng-<targettype> = <version>"
libpng12-devel
 requires -libpng12-<targettype>
 requires "libpng12-0-<targettype> = <version>"
libpng12-compat-devel
 requires -libpng12-compat-<targettype>