File libxfce4menu.changes of Package libxfce4menu

-------------------------------------------------------------------
Thu Feb  3 18:31:35 UTC 2011 - gber@opensuse.org

- added libxfce4menu-4.6.2-add-enum-types.patch in order to
  generate enum types

-------------------------------------------------------------------
Sun Jan 30 22:07:19 UTC 2011 - gber@opensuse.org

- fixed dependencies of the -devel package
- improved summaries/descriptions

-------------------------------------------------------------------
Fri Dec 24 12:21:40 UTC 2010 - gber@opensuse.org

- remove unsupported locales
- improve descriptions/summaries, correct categories

-------------------------------------------------------------------
Sun Jul 18 13:48:21 CEST 2010 - bernhard@bwalle.de

- updated to 4.6.2
  - Build fixes for GIT.
  - Fix make distcheck and compiler warnings.
  - Translation updates (lv, ur_PK, ur, ro, hu, ast, pa, nn, nl, am, ug).

-------------------------------------------------------------------
Tue Apr 21 13:57:41 CEST 2009 - prusnak@suse.cz

- updated to 4.6.1
  * Remove gtk+-2.0 from the dependency field of pkg-config file
    Add glib-2.0 and gthread-2.0 instead.
  * Update translations: es, it, ja, gl

-------------------------------------------------------------------
Mon Mar  9 09:57:38 CET 2009 - prusnak@suse.cz

- fix package names according to shared library policy

-------------------------------------------------------------------
Thu Mar  5 16:28:21 CET 2009 - prusnak@suse.cz

- do not show YaST modules in Xfce menu - workaround for [bnc#393955]
  (no-yast-desktop-files.patch)

-------------------------------------------------------------------
Fri Feb 27 14:11:52 CET 2009 - prusnak@suse.cz

- updated to 4.6.0 (Xfce 4.6.0 release)

-------------------------------------------------------------------
Mon Aug 18 10:57:38 CEST 2008 - prusnak@suse.cz

- created package (version 4.5.80)