File _patchinfo of Package patchinfo.474

<patchinfo>
  <issue id="754749" tracker="bnc">ImageMagick exif tag issues</issue>
  <issue id="746880" tracker="bnc">ImageMagick: invalid validation of images denial of service</issue>
  <issue id="752879" tracker="bnc">ImageMagick: incomplete fixes</issue>
  <issue id="758512" tracker="bnc">ImageMagick: insufficient patch for CVE-2012-0259</issue>
  <issue id="CVE-2012-1798" tracker="cve" />
  <issue id="CVE-2012-0259" tracker="cve" />
  <issue id="CVE-2012-0247" tracker="cve" />
  <issue id="CVE-2012-1185" tracker="cve" />
  <issue id="CVE-2012-1186" tracker="cve" />
  <issue id="CVE-2012-0248" tracker="cve" />
  <issue id="CVE-2012-0260" tracker="cve" />
  <issue id="CVE-2012-1610" tracker="cve" />
  <category>security</category>
  <rating>moderate</rating>
  <packager>pgajdos</packager>
  <description>Specially crafted files could cause overflows in ImageMagick</description>
  <summary>update for ImageMagick</summary>
</patchinfo>
openSUSE Build Service is sponsored by