File _patchinfo of Package patchinfo.import4123

<patchinfo incident="libpcsclite1" version="4123">
  <issue tracker="bnc" id="678230" />
  <category>recommended</category>
  <rating>low</rating>
  <summary>pcsc-lite: Fixed runlevels of the smart card daemon pcscd</summary>
  <description>The smartcard tools daemon pcscd was incorrectly requested
to run in runlevel 4, which caused init script dependency
failures. This patch fixes this.

- #678230: service syslog is missed in the runlevels 4 to
  use service  pcscd
</description>
  <packager>adrianSuSE</packager>
</patchinfo>
openSUSE Build Service is sponsored by