File _patchinfo of Package patchinfo.import4167

<patchinfo incident="smolt" version="4167">
  <issue tracker="bnc" id="675403" />
  <category>recommended</category>
  <rating>low</rating>
  <summary>smolt: make it work without hal installed</summary>
  <description>The installed smolt implicitly required &quot;hal&quot;, which is
obsolete in 11.4.

This update brings smolt to 1.4.3, which replaced the hal
part by udev.
</description>
  <packager>adrianSuSE</packager>
</patchinfo>
openSUSE Build Service is sponsored by