File _patchinfo of Package patchinfo.import4979

<patchinfo incident="foomatic-filters" version="4979">
  <issue tracker="bnc" id="698451" />
  <issue tracker="CVE" id="CVE-2011-2697" />
  <issue tracker="CVE" id="CVE-2011-2964" />
  <category>security</category>
  <rating>low</rating>
  <summary>foomatic-filters: security update</summary>
  <description>The foomatic print filters of the hplip package contained a
remote code execution vulnerability. Remote users, if
allowed to access a print server such as CUPS, could
execute arbitrary commands as lp system user.
CVE-2011-2964: CVSS v2 Base Score: 6.8 (moderate)
(AV:N/AC:M/Au:N/C:P/I:P/A:P): Code Injection (CWE-94)
</description>
  <packager>adrianSuSE</packager>
</patchinfo>