File _patchinfo of Package patchinfo.import5243

<patchinfo incident="puppet" version="5243">
  <issue tracker="bnc" id="721139" />
  <issue tracker="CVE" id="CVE-2011-3848" />
  <category>security</category>
  <rating>low</rating>
  <summary>puppet security update (CVE-2011-3848)</summary>
  <description>A directory traversal vulnerability in puppet allowed
unauthenticated remote attackers to upload x.509
certificate signing requests to arbitrary locations
(CVE-2011-3848)
</description>
  <packager>adrianSuSE</packager>
</patchinfo>