File perl-PDF-API2.changes of Package perl-PDF-API2

-------------------------------------------------------------------
Fri Dec 10 11:02:36 UTC 2010 - coolo@novell.com

- fix buildrequires

-------------------------------------------------------------------
Wed Dec  1 13:34:25 UTC 2010 - coolo@novell.com

- switch to perl_requires macro

-------------------------------------------------------------------
Mon Nov 29 18:30:51 UTC 2010 - coolo@novell.com

- remove /var/adm/perl-modules

-------------------------------------------------------------------
Sun Nov 28 11:37:55 UTC 2010 - coolo@novell.com

- remove .packlist file

-------------------------------------------------------------------
Fri Jan  8 17:56:27 UTC 2010 - coolo@novell.com

- update to version 0.73
  - only released to get a "final" version
- build require perl-doc for the test suite

-------------------------------------------------------------------
Mon Jul 27 14:37:05 CEST 2009 - coolo@novell.com

- merge factory and build service package

-------------------------------------------------------------------
Sun Nov 30 06:08:31 CET 2008 - lars@linux-schulserver.de

- initial version 0.72.003

-------------------------------------------------------------------
Sun Nov  4 11:27:39 CET 2007 - lmuelle@suse.de

- Update to version 0.66.
  - added movie annotation
  - replaced IOString dep. with scalar IO
  - many changes in font handling
  - fixed pnm bitmap decoding
  - added -printscalingnone option
  - added note on importintoform and importpage for existing pdf-file
  - renamed compress to compressFlate
  - fix tounicode option
  - added pageLabel method
  - fixed -twocolumnright option typo
  - changed import* methods to check its first arg

-------------------------------------------------------------------
Wed Jan 10 09:56:47 CET 2007 - lmuelle@suse.de

- Update to version 0.57.
  + fixed [rt.cpan.org #24203] Incompatibility in Wide character handling

-------------------------------------------------------------------
Fri Jan  5 13:47:53 CET 2007 - lmuelle@suse.de

- Update to version 0.56.
  + applied untested fix for acrobat 8 "<ident> TJ" bug

-------------------------------------------------------------------
Wed Oct 18 15:29:43 CEST 2006 - lmuelle@suse.de

- Initial SUSE package of version 0.55.