File perl-Package-Generator.changes of Package perl-Package-Generator

-------------------------------------------------------------------
Wed Dec  1 09:44:36 UTC 2010 - coolo@novell.com

- switch to perl_requires macro

-------------------------------------------------------------------
Sun Apr 11 20:32:31 UTC 2010 - chris@computersalat.de

- update to 0.103
  add perl5 v8 requirement; never worked 100% under 5.6 anyway
- removed .packlist, perllocal.pod files
  > noarch package
- cleanup spec
  o fix HEADER
  o remove useless comments
  o update License, Url, Source
  o fix perl-macros deps
  o update description
  o enable parallel build
  o macro usage

-------------------------------------------------------------------
Sat Jul 25 19:41:09 CEST 2009 - chris@computersalat.de

- spec mods
  * removed ^----------
  * removed ^#---------

-------------------------------------------------------------------
Sun Jun 21 21:55:59 CEST 2009 - chris@computersalat.de

- initial package 0.102