File pitivi.changes of Package pitivi

-------------------------------------------------------------------
Sat Feb 12 19:44:36 CET 2011 - vuntz@opensuse.org

- Call relevant macros in %post/%postun:
  + %desktop_database_post/postun because the package ships at
    least one desktop file.
  + %icon_theme_cache_post/postun because the package ships themed
    icons.
  + %mime_database_post/postun because the package ships a mime
    type definition.
- Add shared-mime-info BuildRequires to have the %mime_database*
  macros.
- Pass %{?no_lang_C} to %find_lang so that english documentation
  can be packaged with the program, and not in the lang subpackage.
- Change Requires of lang subpackage to Recommends, since the
  english documentation is not there anymore.

-------------------------------------------------------------------
Fri Oct 15 13:28:39 UTC 2010 - coolo@novell.com

- Fix dependencies: Require python-gstreamer-0_10 instead of non-
  existing python-gstreamer.

-------------------------------------------------------------------
Wed Sep 22 12:42:36 CEST 2010 - dimstar@opensuse.org

- Update to version 0.13.5:
  + periodic backup of the current project file.
  + easy crossfading transitions of overlapping clips.
  + better icons for link and group operations.
  + new add keyframe button.
  + fixed support for the missing plugins installer.
  + improved support for pictures.
  + various performance improvements.

-------------------------------------------------------------------
Sun Aug 29 19:30:13 CEST 2010 - vuntz@opensuse.org

- Initial package (version 0.13.4).