File python-2.7-acrequire.patch of Package python-base.import4508

Index: Python-2.7/configure.in
===================================================================
--- Python-2.7.orig/configure.in
+++ Python-2.7/configure.in
@@ -12,7 +12,7 @@ m4_define([version_required],
        [],
        [m4_fatal([Autoconf version $1 is required for Python], 63)])
 ])
-version_required(2.65)
+dnl version_required(2.65)
 
 AC_REVISION($Revision: 81582 $)
 AC_INIT(python, PYTHON_VERSION, http://bugs.python.org/)
openSUSE Build Service is sponsored by