File pygpgme-0.1-context.patch of Package python-gpgme.import5859

Based on suggestion found at:
http://lists.mandriva.com/bugs/2010-05/msg03921.php

--- a/pygpgme-0.1/src/pygpgme-context.c
+++ b/pygpgme-0.1/src/pygpgme-context.c
@@ -83,6 +83,7 @@ static int
 pygpgme_context_init(PyGpgmeContext *self, PyObject *args, PyObject *kwargs)
 {
     static char *kwlist[] = { NULL };
+    gpgme_check_version(NULL);
 
     if (!PyArg_ParseTupleAndKeywords(args, kwargs, "", kwlist))
         return -1;