File rrdtool-tclversion.patch of Package rrdtool.import4564

Index: bindings/tcl/tclrrd.c
===================================================================
--- bindings/tcl/tclrrd.c.orig
+++ bindings/tcl/tclrrd.c
@@ -678,10 +678,6 @@ static int init(
     if (Tcl_InitStubs(interp, TCL_VERSION, 0) == NULL)
         return TCL_ERROR;
 
-    if (Tcl_PkgRequire(interp, "Tcl", TCL_VERSION, 1) == NULL) {
-        return TCL_ERROR;
-    }
-
     /*
      * Why a global array?  In keeping with the Rrd:: namespace, why
      * not simply create a normal variable Rrd::version and set it?