File rubygem-actionmailer.changes of Package rubygem-actionmailer.import5440

-------------------------------------------------------------------
Tue Nov 15 16:41:18 UTC 2011 - mrueckert@suse.com

- bump requires to version 2.3.14

-------------------------------------------------------------------
Wed Feb 16 12:22:16 UTC 2011 - mrueckert@suse.de

- bump requires to version 2.3.11

-------------------------------------------------------------------
Wed Oct 27 12:10:16 UTC 2010 - mrueckert@suse.de

- bump requires to version 2.3.10

-------------------------------------------------------------------
Mon Sep  6 14:44:06 UTC 2010 - mrueckert@suse.de

- bump to version 2.3.9

-------------------------------------------------------------------
Tue May 25 16:24:10 UTC 2010 - mrueckert@suse.de

- bump to version 2.3.8

-------------------------------------------------------------------
Mon Dec 21 16:55:22 UTC 2009 - mrueckert@suse.de

- bump to version 2.3.5

-------------------------------------------------------------------
Fri Oct  9 15:54:44 CEST 2009 - mrueckert@suse.de

- bump to version 2.3.4

-------------------------------------------------------------------
Mon Mar 16 21:07:10 CET 2009 - mrueckert@suse.de

- bump to version 2.3.2

-------------------------------------------------------------------
Mon Mar  9 16:18:07 CET 2009 - mrueckert@suse.de

- bump version number to 2.1.2

-------------------------------------------------------------------
Fri Sep 12 18:27:05 CEST 2008 - mrueckert@suse.de

- bump to version 2.1.1

-------------------------------------------------------------------
Mon Jan 21 17:34:24 CET 2008 - mrueckert@suse.de

- started a new wrapper package. it will always pull in the latest
  rubygem-actionmailer package

-------------------------------------------------------------------
Wed Oct 17 18:09:21 CEST 2007 - mrueckert@suse.de

- update to version 1.3.5
  * Depend on Action Pack 1.13.5
- additional changes from 1.3.4
  * Depend on Action Pack 1.13.4

-------------------------------------------------------------------
Mon May 14 16:45:52 CEST 2007 - mrueckert@suse.de

- update to version 1.3.3
  * Depend on Action Pack 1.13.3
- additional changes from 1.3.2:
  * Deprecate server_settings renaming it to smtp_settings,  add
    sendmail_settings to allow you to override the arguments to
    and location of the sendmail executable. [Koz]
- fixed typo in the changelog

-------------------------------------------------------------------
Wed Jan 24 01:10:42 CET 2007 - mrueckert@suse.de

- Update to version 1.3.1:
  update for rails 1.2.1. Too many changes to mention them here.
  See /usr/lib*/ruby/gems/1.8/gems/actionmailer-1.3.1/CHANGELOG .

-------------------------------------------------------------------
Fri Aug 11 02:36:02 CEST 2006 - mrueckert@suse.de

- Update to version 1.2.5:
  * Depend on Action Pack 1.12.5

-------------------------------------------------------------------
Thu Aug 10 12:55:36 CEST 2006 - mrueckert@suse.de

- Update to version 1.2.4:
  * Backport of documentation enhancements.
    [Kevin Clark, Marcel Molina Jr]
  * Correct spurious documentation example code which results in a
    SyntaxError. [Marcel Molina Jr.]
  * Mailer template root applies to a class and its subclasses
    rather than acting globally. (rails:#5555) [somekool@gmail.com]
- Depend on Action Pack 1.12.4

-------------------------------------------------------------------
Sat Jul  1 04:28:30 CEST 2006 - mrueckert@suse.de

- Update to version 1.2.3:
  * Depend on Action Pack 1.12.3

-------------------------------------------------------------------
Wed Jun 21 01:08:06 CEST 2006 - mrueckert@suse.de

- use rubygems_with_buildroot_patch instead of the versioned
  buildrequires

-------------------------------------------------------------------
Tue Jun 20 01:47:18 CEST 2006 - mrueckert@suse.de

- remove bak files

-------------------------------------------------------------------
Mon Jun 19 18:40:28 CEST 2006 - mrueckert@suse.de

- Initial package of version 1.2.1
openSUSE Build Service is sponsored by