File rubygem-postgres.changes of Package rubygem-postgres

-------------------------------------------------------------------
Fri Jun 11 10:00:01 UTC 2010 - mrueckert@suse.de

- use rubygems_requires macro

-------------------------------------------------------------------
Thu Apr 17 15:07:05 CEST 2008 - mrueckert@suse.de

- update to 0.7.9.2008.01.28
  many bugfixes. but the module will be superseeded by rubygem-pg
- renamed package to rubygem-postgres to follow upstream

-------------------------------------------------------------------
Fri Oct 20 01:34:26 CEST 2006 - mrueckert@suse.de

- use gem_build_cleanup

-------------------------------------------------------------------
Mon Jul  3 20:02:34 CEST 2006 - mrueckert@suse.de

- workaround a bug in the gem install:
  explicitly call "make" again. gem seems to call "make clean"
  which deletes the library.

-------------------------------------------------------------------
Wed Jun 21 01:19:48 CEST 2006 - mrueckert@suse.de

- use rubygems_with_buildroot_patch instead of the versioned
  buildrequires

-------------------------------------------------------------------
Tue Jun 20 01:46:36 CEST 2006 - mrueckert@suse.de

- removed build files

-------------------------------------------------------------------
Mon Jun 19 22:08:08 CEST 2006 - mrueckert@suse.de

- Initial package version 0.7.1.2006.04.06
openSUSE Build Service is sponsored by