File cmuclmtk.changes of Package cmuclmtk

-------------------------------------------------------------------
Thu Feb  8 16:37:48 UTC 2018 - stefan.bruens@rwth-aachen.de

- Remove Buildrequires: gdb and vim. As the latter is build with
  gvim support, this adds all of gtk and rust (librsvg) to the
  build dependency chain. Via presage -> fcitx this also creates a
  huge build dependency loop.

-------------------------------------------------------------------
Tue Mar 11 01:26:19 CET 2014 - ro@suse.de

- add patch 0002-Fix-includes.patch from upstream 
- add patch 0003-Fix-endian-check.patch 
- add patch 0004-Fix-vocab_size.patch
- run testsuite (but ignore errors for now, completes only
  on little-endian 64bit)

-------------------------------------------------------------------
Sat Mar  1 20:03:46 UTC 2014 - schwab@suse.de

- decl-mismatch.patch: fix mismatching declaration

-------------------------------------------------------------------
Tue Sep 18 12:55:46 UTC 2012 - i@marguerite.su

- add cmuclmtk requires to libcmuclmtk-devel.

-------------------------------------------------------------------
Mon Jul 30 20:45:13 UTC 2012 - i@marguerite.su

- finished license investigation (#bnc773622) under
  * https://bugzilla.novell.com/show_bug.cgi?id=773622

-------------------------------------------------------------------
Mon Jul 23 13:17:47 UTC 2012 - i@marguerite.su

- initial version 0.7
  * see NEWS for detail changelog.