File baselibs.conf of Package cracklib

libcrack2
     obsoletes "cracklib-<targettype> <= 2.8.15"
cracklib-devel
     requires -cracklib-<targettype>
     requires "libcrack2-<targettype> = <version>"