File darts.changes of Package darts

-------------------------------------------------------------------
Tue Apr 29 08:44:01 UTC 2014 - pgajdos@suse.com

- fix url

-------------------------------------------------------------------
Mon Sep 24 15:58:45 UTC 2012 - i@marguerite.su

- update 0.32
  * Fixed a problem that the license file has not been enclosed
  * Small code cleanup

-------------------------------------------------------------------
Mon Sep 24 10:38:27 UTC 2012 - i@marguerite.su

- run spec-cleaner and format_spec_file service.

-------------------------------------------------------------------
Sat Sep 22 11:07:14 UTC 2012 - schwab@linux-m68k.org

- Force use of %{optflags}
- Spec file cleanup

-------------------------------------------------------------------
Thu Dec  1 16:04:33 UTC 2011 - coolo@suse.com

- add automake as buildrequire to avoid implicit dependency

-------------------------------------------------------------------
Wed Dec 12 16:55:34 CET 2007 - uli@suse.de

- update -> 0.31 (required by new chasen)
  - license change (LGPL -> dual LGPL/BSD)
  - lots of entirely undocumented changes

-------------------------------------------------------------------
Sat Mar 31 18:23:35 CEST 2007 - rguenther@suse.de

- add zlib-devel BuildRequires

-------------------------------------------------------------------
Wed Jan 25 21:35:20 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Tue May  4 13:30:01 CEST 2004 - hmacht@suse.de

- added norootforbuild in specfile

-------------------------------------------------------------------
Tue Sep  9 21:11:16 CEST 2003 - schwab@suse.de

- Add workaround for gcc bug.

-------------------------------------------------------------------
Mon Aug 25 23:51:54 CEST 2003 - ro@suse.de

- remove /usr/include from filelist 

-------------------------------------------------------------------
Mon Aug 25 18:04:44 CEST 2003 - mfabian@suse.de

- new package: darts 0.2.