File qt5-version.patch of Package fcitx-kkc

Index: fcitx-kkc-0.1.4/CMakeLists.txt
===================================================================
--- fcitx-kkc-0.1.4.orig/CMakeLists.txt
+++ fcitx-kkc-0.1.4/CMakeLists.txt
@@ -10,7 +10,7 @@ pkg_check_modules(LIBKKC "kkc-1.0>=0.2.3
 find_package(Fcitx 4.2.8 REQUIRED)
 
 if (ENABLE_QT)
-find_package(Qt5 5.7 REQUIRED COMPONENTS Core Gui Widgets)
+find_package(Qt5 5.4 REQUIRED COMPONENTS Core Gui Widgets)
 find_package(FcitxQt5WidgetsAddons 1.1 REQUIRED)
 endif ()
openSUSE Build Service is sponsored by