File baselibs.conf of Package lzo

liblzo2-2
  provides  "lzo-<targettype> = <version>"
  obsoletes "lzo-<targettype> < <version>"
lzo-devel
  requires -lzo-<targettype>
  requires "liblzo2-2-<targettype> = <version>"