File python-azure-mgmt-datalake-analytics.changes of Package python-azure-mgmt-datalake-analytics

-------------------------------------------------------------------
Fri Oct  4 12:15:43 UTC 2019 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>

- Drop patches to support older versions of setuptools as
  SLE-12 is now shipping with a recent enough version
  + amda_drop-compatible-releases-operator.patch

-------------------------------------------------------------------
Fri Apr 12 09:42:25 UTC 2019 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>

- Bump minimum version for namespace packages
  to 3.0.0 in BuildRequires and Requires
- Remove python-devel package from BuildRequires
- Run fdupes to hardlink duplicate files
  + Add fdupes to BuildRequires
  + Add %fdupes invocation to %install

-------------------------------------------------------------------
Mon Sep  3 15:08:40 UTC 2018 - John Paul Adrian Glaubitz <adrian.glaubitz@suse.com>

- New upstream release
  + Version 0.6.0
  + For detailed information about changes see the
    HISTORY.txt file provided with this package
- Refresh patches for new version
  + amda_drop-compatible-releases-operator.patch
- Update Requires from setup.py

-------------------------------------------------------------------
Thu Mar  1 12:36:34 UTC 2018 - adrian.glaubitz@suse.com

- New upstream release
  + Version 0.4.0
- Move LICENSE.txt from %doc to %license section

-------------------------------------------------------------------
Thu Jan 18 15:14:20 UTC 2018 - adrian.glaubitz@suse.com

- New upstream release
  + Version 0.3.0
  + For detailed information about changes see the
    HISTORY.rst file provided with this package
- Install HISTORY.rst into doc directory
- Refresh patches for new version
  + amda_drop-compatible-releases-operator.patch
- Update Description from upstream
- Update Requires from setup.py

-------------------------------------------------------------------
Wed Oct  4 14:40:02 UTC 2017 - adrian.glaubitz@suse.com

- New upstream release
  + Version 0.2.0
- Remove versioning for namespace packages in Requires
- Add namespace packages to BuildRequires
- Remove namespace files in %install target
- Explicitly specify Python files of the package in %files

-------------------------------------------------------------------
Thu Jul 13 13:10:35 UTC 2017 - adrian.glaubitz@suse.com

- Add python-azure-nspkg to Requires
- Add python-azure-mgmt-nspkg to Requires
- Add python-azure-mgmt-datalake-nspkg to Requires

-------------------------------------------------------------------
Tue Jun 27 15:10:19 UTC 2017 - adrian.glaubitz@suse.com

- Initial build
  + Version 0.1.6
- Add patch to drop compatible releases operator from setup.py,
  required for SLES12 as the setuptools version is too old 
  + amda_drop-compatible-releases-operator.patch