File python-certifi.changes of Package python-certifi

-------------------------------------------------------------------
Fri Sep 20 12:43:15 UTC 2019 - Tomáš Chvátal <tchvatal@suse.com>

- Sync to the latest 2019.9.11:
  * Updates in enabled CAs

-------------------------------------------------------------------
Wed Jul 24 09:12:13 UTC 2019 - pgajdos@suse.com

- version update to 2019.6.16
  * remove Certinomis Root CA

-------------------------------------------------------------------
Mon Mar 11 09:58:08 UTC 2019 - Tomáš Chvátal <tchvatal@suse.com>

- Update to 2019.3.9:
  * Add emSign Root CA - G1
  * Add emSign ECC Root CA - G3
  * Add Hongkong Post Root CA 3
- Rebase python-certifi-shipped-requests-cabundle.patch

-------------------------------------------------------------------
Mon Feb 11 22:29:47 UTC 2019 - John Vandenberg <jayvdb@gmail.com>

- Update to 2018.11.29
  * Deprecated old_where() has been removed
  * Removed certificates
    + Visa eCommerce Root
    + Certplus Root CA G1
    + Certplus Root CA G2
    + OpenTrust Root CA G1
    + OpenTrust Root CA G2
    + OpenTrust Root CA G3

-------------------------------------------------------------------
Tue Jan  8 23:55:51 UTC 2019 - Jonathan Brownell <jbrownell@suse.com>

- Limit SUSE certificate patch to exclude Red Hat platforms since
  the relevant /etc/ssl/ca-bundle.pem does not exist there
  
- %py_compile and %py3_compile macros do not exist on Red Hat;
  substitute them with equivalent %python_exec invocations

-------------------------------------------------------------------
Tue Dec  4 12:46:35 UTC 2018 - Matej Cepl <mcepl@suse.com>

- Remove superfluous devel dependency for noarch package

-------------------------------------------------------------------
Tue Apr 17 10:53:35 UTC 2018 - michael@stroeder.com

- update to 2018.4.16
  * Remove Elektronik Sertifika Hizket from cacert.pem
- This is noop as we use our cacert list from /etc/ssl/ca-bundle.pem

-------------------------------------------------------------------
Sun Feb  4 00:36:29 UTC 2018 - arun@gmx.de

- specfile:
  * update copyright year

- update to version 2018.1.18:
  * Remove 1024-bit root certificates
  * Include license in the list of trove classifiers
  * Include license file in the generated wheel package

-------------------------------------------------------------------
Tue Nov 14 23:19:14 UTC 2017 - dmueller@suse.com

- update to 2017.11.5:
  * Sync with bundle mozilla release
- remove  python-certifi-fix-version-string.patch: obsolete

-------------------------------------------------------------------
Wed Oct 18 17:23:39 UTC 2017 - jmatejek@suse.com

- fix macros to support not having python2

-------------------------------------------------------------------
Thu Oct 12 08:52:57 UTC 2017 - adrian.glaubitz@suse.com

- add patch to fix version string from 2017.07.27.1 to
  2017.7.27.1 to fix the build on SLE12_SP3 and earlier
  + python-certifi-fix-version-string.patch

-------------------------------------------------------------------
Tue Oct  3 05:42:11 UTC 2017 - arun@gmx.de

- updated patch

- update to version 2017.7.27.1:
  * Use a more expressive API for getting the dir a path is in
  * set zip_safe=False to help out setuptools (#63)
  * Change license from ISC to MPL-2.0 in setup.py
  * Add trove classifiers for missing supported Python versions
  * Rename [wheel] section to [bdist_wheel] as the former is legacy

-------------------------------------------------------------------
Mon Jul 10 18:42:12 UTC 2017 - toddrme2178@gmail.com

- Fix wrong-script-interpreter rpmlint error.
- Fix script-without-shebang rpmlint warning.

-------------------------------------------------------------------
Sun Jun 11 20:37:21 UTC 2017 - dmueller@suse.com

- require ca-certificates-mozilla, otherwise certifi does not
  provide any ca bundle (the bundled one that openSUSE patches
  out is the mozilla bundle as well)

-------------------------------------------------------------------
Sat Jun 10 08:46:52 UTC 2017 - dmueller@suse.com

- update to 2017.4.17

-------------------------------------------------------------------
Sat Apr  8 17:51:03 UTC 2017 - aloisio@gmx.com

- Updated to version 2017.1.23
- Converted to single-spec
- Updated source URL

-------------------------------------------------------------------
Fri Jun  3 23:00:13 UTC 2016 - jacobwinski@gmail.com

- Update to version 2016.2.28
- Update copyright year in spec file
- Fix executable warning (fix taken from python3-certifi)

-------------------------------------------------------------------
Fri Jan 22 12:22:53 UTC 2016 - michael@stroeder.com

- Update to version 2015.11.20.1

-------------------------------------------------------------------
Sat Sep 26 10:27:12 UTC 2015 - toddrme2178@gmail.com

- Update to version 2015.9.6.2:
  * Actually ship weak cert bundle.
  * Provide old cert bundle.
  * Use secure roots by default.
  * Update scripts to use mkcert.org
  * Concatenate the two roots
  * Add the needed 1024-bit roots
  * Move mkcert output to non-core file
- Fix dependencies on SLES 11
- Certifi is released under MPL-2.0; fix the license tag
- Rebase python-certifi-shipped-requests-cabundle.patch

-------------------------------------------------------------------
Wed Apr 22 13:31:54 UTC 2015 - mcihar@suse.cz

- Initial packaging