File rubygem-unf.changes of Package rubygem-unf

-------------------------------------------------------------------
Mon Oct 13 18:51:44 UTC 2014 - coolo@suse.com

- adapt to new rubygem packaging

-------------------------------------------------------------------
Sun Apr  6 05:38:52 UTC 2014 - coolo@suse.com

- updated to version 0.1.4, no changelog

-------------------------------------------------------------------
Thu Oct 31 05:54:40 UTC 2013 - coolo@suse.com

- updated to version 0.1.3
  - Make UNF::Normalizer.instance thread-safe, and deprecate .new.
    (GH #5)

-------------------------------------------------------------------
Mon Aug 26 05:05:53 UTC 2013 - coolo@suse.com

- updated to version 0.1.2
 Features:
   - Add license to gemspec.
   - Adjust dependencies for Ruby 1.8 to satisfy bundler.

-------------------------------------------------------------------
Sun Mar 24 06:09:05 UTC 2013 - coolo@suse.com

- updated to version 0.1.1

-------------------------------------------------------------------
Mon Mar 18 06:53:22 UTC 2013 - coolo@suse.com

- updated to version 0.1.0

-------------------------------------------------------------------
Sat Jul 28 19:12:16 UTC 2012 - coolo@suse.com

- initial package