File xz-java-source-version.patch of Package xz-java

--- xz-java-1.8.orig/build.properties	2016-11-26 22:39:44.000000000 +0100
+++ xz-java-1.8/build.properties	2018-01-13 13:35:46.432055600 +0100
@@ -17,7 +17,7 @@
 # The source code is Java 5 compatible but the oldest -source/-target pair
 # that OpenJDK 9 supports is 1.6 (Java 6). Edit this if you are using
 # OpenJDK 9 or later.
-sourcever = 1.5
+sourcever = 1.8
 
 src_dir = src
 build_dir = build