File explicit-hamcrest.patch of Package eclipse

--- eclipse.jdt.debug/org.eclipse.jdt.debug.tests/META-INF/MANIFEST.MF.orig	2018-08-20 12:54:25.245305107 +0100
+++ eclipse.jdt.debug/org.eclipse.jdt.debug.tests/META-INF/MANIFEST.MF	2018-08-20 12:54:37.952261537 +0100
@@ -33,6 +33,7 @@
  org.eclipse.ui.workbench.texteditor;resolution:=optional,
  org.eclipse.ui.editors;resolution:=optional,
  org.junit,
+ org.hamcrest.core,
  org.eclipse.core.resources,
  org.eclipse.core.variables,
  org.eclipse.ui,
--- eclipse.platform.ui/tests/org.eclipse.tests.urischeme/META-INF/MANIFEST.MF.orig	2018-08-20 13:22:04.987695821 +0100
+++ eclipse.platform.ui/tests/org.eclipse.tests.urischeme/META-INF/MANIFEST.MF	2018-08-20 13:22:28.507613518 +0100
@@ -7,4 +7,5 @@
 Fragment-Host: org.eclipse.urischeme;bundle-version="1.0.0"
 Automatic-Module-Name: org.eclipse.urischeme.tests
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Require-Bundle: org.junit;bundle-version="[4.12.0,5.0.0)"
+Require-Bundle: org.junit;bundle-version="[4.12.0,5.0.0)",
+ org.hamcrest.core;bundle-version="1.3.0"
--- eclipse.pde.ui/ui/org.eclipse.pde.ui.templates.tests/META-INF/MANIFEST.MF.orig	2019-06-20 11:25:47.959981490 +0100
+++ eclipse.pde.ui/ui/org.eclipse.pde.ui.templates.tests/META-INF/MANIFEST.MF	2019-06-20 11:26:06.444935061 +0100
@@ -9,6 +9,7 @@
 Require-Bundle: org.eclipse.pde.ui;bundle-version="3.10.0",
  org.eclipse.pde.ui.templates;bundle-version="3.6.0",
  org.junit;bundle-version="4.12.0",
+ org.hamcrest.core;bundle-version="1.3.0",
  org.eclipse.core.runtime;bundle-version="3.13.0",
  org.eclipse.core.resources;bundle-version="3.12.0",
  org.eclipse.ui.ide;bundle-version="3.13.0",
--- eclipse.platform.text/org.eclipse.text.tests/META-INF/MANIFEST.MF.orig	2019-09-21 16:37:52.645515694 +0100
+++ eclipse.platform.text/org.eclipse.text.tests/META-INF/MANIFEST.MF	2019-09-21 16:38:25.034443980 +0100
@@ -13,6 +13,7 @@
  org.eclipse.core.commands;bundle-version="[3.5.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
  org.eclipse.text;bundle-version="[3.6.3,4.0.0)",
+ org.hamcrest.core;bundle-version="1.3.0",
  org.junit;bundle-version="4.12.0"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Eclipse-BundleShape: dir
--- eclipse.pde.ui/ui/org.eclipse.pde.junit.runtime.tests/META-INF/MANIFEST.MF.orig	2019-09-21 17:06:17.944749329 +0100
+++ eclipse.pde.ui/ui/org.eclipse.pde.junit.runtime.tests/META-INF/MANIFEST.MF	2019-09-21 17:06:43.846692344 +0100
@@ -9,6 +9,7 @@
 Bundle-ActivationPolicy: lazy
 Eclipse-BundleShape: dir
 Require-Bundle: org.junit,
+ org.hamcrest.core;bundle-version="1.3.0",
  org.hamcrest.library;bundle-version="1.3.0",
  org.eclipse.core.runtime;bundle-version="3.15.400",
  org.eclipse.pde.launching;bundle-version="3.7.700",
--- eclipse.pde.ui/ui/org.eclipse.pde.ui.tests/META-INF/MANIFEST.MF.orig	2019-09-23 09:46:23.507897561 +0100
+++ eclipse.pde.ui/ui/org.eclipse.pde.ui.tests/META-INF/MANIFEST.MF	2019-09-23 09:46:45.658839342 +0100
@@ -7,6 +7,7 @@
 Bundle-Activator: org.eclipse.pde.ui.tests.PDETestsPlugin
 Bundle-Vendor: Eclipse.org
 Require-Bundle: org.junit,
+ org.hamcrest.core,
  org.eclipse.pde.ui,
  org.eclipse.ui,
  org.eclipse.core.resources,
openSUSE Build Service is sponsored by