File commons-collections4-4.1-bundle.patch of Package apache-commons-collections4

--- commons-collections4-4.1-src/build.xml	2019-02-25 13:03:20.651249023 +0100
+++ commons-collections4-4.1-src/build.xml	2019-02-25 13:11:55.393720267 +0100
@@ -146,6 +146,16 @@
                 <attribute name="Implementation-Vendor-Id" value="org.apache"/>
                 <attribute name="X-Compile-Source-JDK" value="${compile.source}"/>
                 <attribute name="X-Compile-Target-JDK" value="${compile.target}"/>
+                <attribute name="Bundle-Description" value="The Apache Commons Collections package contains types that extend and augment the Java Collections Framework."/>
+                <attribute name="Bundle-DocURL" value="http://commons.apache.org/proper/commons-collections/"/>
+                <attribute name="Bundle-License" value="https://www.apache.org/licenses/LICENSE-2.0.txt"/>
+                <attribute name="Bundle-ManifestVersion" value="2"/>
+                <attribute name="Bundle-Name" value="Commons Collections"/>
+                <attribute name="Bundle-SymbolicName" value="org.apache.commons.${component.name}"/>
+                <attribute name="Bundle-Vendor" value="The Apache Software Foundation"/>
+                <attribute name="Bundle-Version" value="4.1.0"/>
+                <attribute name="Export-Package" value="org.apache.commons.collections4;version=&quot;${component.version}&quot;,org.apache.commons.collections4.bag;version=&quot;${component.version}&quot;,org.apache.commons.collections4.bidimap;version=&quot;${component.version}&quot;,org.apache.commons.collections4.collection;version=&quot;${component.version}&quot;,org.apache.commons.collections4.comparators;version=&quot;${component.version}&quot;,org.apache.commons.collections4.functors;version=&quot;${component.version}&quot;,org.apache.commons.collections4.iterators;version=&quot;${component.version}&quot;,org.apache.commons.collections4.keyvalue;version=&quot;${component.version}&quot;,org.apache.commons.collections4.list;version=&quot;${component.version}&quot;,org.apache.commons.collections4.map;version=&quot;${component.version}&quot;,org.apache.commons.collections4.multimap;version=&quot;${component.version}&quot;,org.apache.commons.collections4.multiset;version=&quot;${component.version}&quot;,org.apache.commons.collections4.queue;version=&quot;${component.version}&quot;,org.apache.commons.collections4.sequence;version=&quot;${component.version}&quot;,org.apache.commons.collections4.set;version=&quot;${component.version}&quot;,org.apache.commons.collections4.splitmap;version=&quot;${component.version}&quot;,org.apache.commons.collections4.trie;version=&quot;${component.version}&quot;,org.apache.commons.collections4.trie.analyzer;version=&quot;${component.version}&quot;"/>
+                <attribute name="Import-Package" value="org.w3c.dom"/>
             </manifest>
             <fileset dir="${build.home}/classes">
                 <include name="**/*.class"/>