File ekiga-dont-require-gnome-icon-theme.patch of Package ekiga

--- ekiga/configure.ac	2019/04/02 13:21:51	1.1
+++ ekiga/configure.ac	2019/04/02 13:22:00
@@ -155,7 +155,7 @@
 if test "x${gm_platform}" = "xmingw" ; then
    PKG_CHECK_MODULES([GTK], [gtk+-3.0 >= 3.4.0])
 else
-   PKG_CHECK_MODULES([GTK], [gtk+-3.0 >= 3.4.0 gnome-icon-theme >= 3.0.0])
+   PKG_CHECK_MODULES([GTK], [gtk+-3.0 >= 3.4.0])
 fi
 PKG_CHECK_MODULES([GLIB], [glib-2.0 >= 2.24.0 gmodule-2.0 gobject-2.0 gthread-2.0])
 AC_ARG_ENABLE([gtk-debug],