File epiphany-rpmlintrc of Package epiphany

# Filter out warning about branding req not being versioned, we do this on purpose
addFilter("suse-branding-unversioned-requires")