File itk.changes of Package itk

-------------------------------------------------------------------
Wed Feb 14 15:50:48 UTC 2018 - crrodriguez@opensuse.org

- Remove buildRequires on xorg-x11-devel
- fix package requires. 

-------------------------------------------------------------------
Thu Oct  5 12:55:21 UTC 2017 - max@suse.com

- Use a current 4.1.0 snapshot to fix a segfault with Tcl/Tk 8.6.7.

-------------------------------------------------------------------
Thu Jun 20 12:31:16 UTC 2013 - max@suse.com

- Snapshot of 4.0.0 for compatibility with Tcl/Tk 8.6.

-------------------------------------------------------------------
Mon May 19 14:18:09 CEST 2008 - max@suse.de

- itk requires itcl

-------------------------------------------------------------------
Fri Apr 25 15:59:30 CEST 2008 - max@suse.de

- Added split-provides.

-------------------------------------------------------------------
Fri Apr  4 17:26:25 CEST 2008 - max@suse.de

- Update to version 3.4 from CVS, which works with Tcl 8.5.
- Separate itcl and itk source packages

-------------------------------------------------------------------
Wed May 16 21:30:31 CEST 2007 - olh@suse.de

- remove unused libusb from Buildrequires

-------------------------------------------------------------------
Wed Jan 25 21:36:44 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Wed Dec 14 01:28:28 CET 2005 - ro@suse.de

- fixed syntax error in tcl configure 

-------------------------------------------------------------------
Tue Jun 14 15:53:35 CEST 2005 - max@suse.de

- Updated to current CVS snapshot.
- Moved script libraries to /usr/share/tcl .

-------------------------------------------------------------------
Thu Nov 11 12:51:58 CET 2004 - ro@suse.de

- fixed file list 

-------------------------------------------------------------------
Tue Aug 17 19:40:58 CEST 2004 - max@suse.de

- Updated to current CVS snapshot.
- Cleaned up the spec file from lots of old cruft.
- Disabled running the test suite due to problems with Xvfb.

-------------------------------------------------------------------
Sat Apr 24 17:34:40 CEST 2004 - sndirsch@suse.de

- fixed neededforbuild (XFree86 --> xorg-x11)

-------------------------------------------------------------------
Sun Feb 22 12:53:38 CET 2004 - ro@suse.de

- added libusb and resmgr to neededforbuild

-------------------------------------------------------------------
Fri Feb  6 12:28:38 CET 2004 - max@suse.de

- Added -fno-strict-aliasing to CFLAGS.

-------------------------------------------------------------------
Sat Jan 10 19:14:09 CET 2004 - adrian@suse.de

- add %defattr and %run_ldconfig

-------------------------------------------------------------------
Wed Jul 23 13:52:52 CEST 2003 - max@suse.de

- Added tk-devel to neededforbuild.

-------------------------------------------------------------------
Thu Jan  9 01:18:54 CET 2003 - ro@suse.de

- added freetype2 to neededforbuild (needed to run Xvfb) 

-------------------------------------------------------------------
Thu Nov 28 17:16:38 CET 2002 - max@suse.de

- Itcl is a source package of it's own now.
  For older history see the change log of the tcl package.

- New CVS snapshot: itcl3.3-20021030

- Build with threading support if Tcl was built to support threads.

- Place the libraries in libdir instead of libdir/itcl3.3

- Running the testsuite during build. The following tests are known
  to fail currently: basic-5.6a, mkindex-1.3, interp-1.2