File baselibs.conf of Package karchive

libKF5Archive5
karchive-devel
	requires "libKF5Archive5-<targettype> = <version>"