File baselibs.conf of Package kwayland

kwayland
	provides "libKF5WaylandClient5-<targettype> = <version>"
	obsoletes "libKF5WaylandServer5-<targettype> <= <version>"
	provides "libKF5WaylandServer5-<targettype> = <version>"
	obsoletes "libKF5WaylandServer5-<targettype> <= <version>"
kwayland-devel
	requires "kwayland-<targettype> = <version>"