File baselibs.conf of Package libXrandr

libXrandr2
libXrandr-devel
	requires -libXrandr-<targettype>
	requires "libXrandr2-<targettype> = <version>"