File libdbusmenu.changes of Package libdbusmenu

-------------------------------------------------------------------
Tue Aug 13 11:26:39 UTC 2019 - Bjørn Lie <bjorn.lie@gmail.com>

- Drop superfluous hard pkgconfig(gtk+-2.0) Requires from
  libdebusmenu-glib-devel sub-package.

-------------------------------------------------------------------
Wed Feb 28 16:34:14 UTC 2018 - dimstar@opensuse.org

- Modernize spec-file by calling spec-cleaner

-------------------------------------------------------------------
Thu Sep  8 13:41:52 UTC 2016 - dimstar@opensuse.org

- Use proper libdbusmenu 16.04.0 tarball directly from launchpad:
  + The old tarball's configure.ac happened to still use an old
    version, causing the .pc file to advertise insufficient
    capabilities.

-------------------------------------------------------------------
Fri Mar  4 07:46:25 UTC 2016 - sor.alexei@meowr.ru

- Update to 12.10.3+bzr20160223 (changes since 12.10.3+bzr20150410):
  * Disable test-json-instruction, hangs on builds (lp#1429291).
  * gtk: Look for GtkImages on regular GtkMenuItems too (lp#1549021).

-------------------------------------------------------------------
Tue May  5 13:47:23 UTC 2015 - sor.alexei@meowr.ru

- Update to 12.10.3+bzr20150410 (changes since 12.10.3+bzr20140610):
  * Use the configure-generated libtool script instead of
    /usr/bin/libtool, which might not match what we have.
  * Use gi's typelibdir pkgconfig variable and install into this
    directory, now that gi supports multiarch.
  * Parser: don't override the label for stock items if a custom
    one is provided.
- Minor spec cleanup.

-------------------------------------------------------------------
Sun Oct 26 13:19:05 UTC 2014 - p.drouand@gmail.com

- Update to version 12.10.3+14.10.20140610
  + No changelog available

-------------------------------------------------------------------
Mon Mar 10 20:06:16 UTC 2014 - cfarrell@suse.com

- license update: GPL-3.0 and (LGPL-2.1 or LGPL-3.0)
  Interaction is not aggregation (^and^) but rather option (^or^). Also,
  the GPL-3.0 components are in the separate tools/ subdirectory

-------------------------------------------------------------------
Fri Mar  7 17:15:56 UTC 2014 - hrvoje.senjan@gmail.com

- Init libdbusmenu package