File netbeans-resolver.changes of Package netbeans-resolver

-------------------------------------------------------------------
Tue Sep 19 15:16:33 UTC 2017 - fstrba@suse.com

- Modified patch:
  * netbeans-resolver-6.7.1-resolver.patch
    + Don't hardcode source 1.4, since we are specifying the level
      on command-line
	+ Rename enum -> emun to avoid clash with reserved word in
      java 5
- Fix build with jdk9: specify source and target level 1.6

-------------------------------------------------------------------
Thu Sep 12 14:08:39 UTC 2013 - tchvatal@suse.com

- Depend on javapackages-tools instead of jpackage-utils

-------------------------------------------------------------------
Wed Mar 24 10:15:17 UTC 2010 - mvyskocil@suse.cz

- updated to 6.7.1 (merged with netbeans-resolver-6.7.1-1.fc12.src.rpm)

-------------------------------------------------------------------
Tue May 19 14:14:11 CEST 2009 - mvyskocil@suse.cz

- 'Initial SUSE packaging (from Fedora 11)'
openSUSE Build Service is sponsored by