File repo_checker of Package dashboard

## standard/x86_64

found conflict of devscripts-2.18.10-1.3.x86_64 with hardening-check-2.6-3.6.x86_64
  /usr/bin/hardening-check
  /usr/share/man/man1/hardening-check.1.gz

found conflict of perl-Data-ShowTable-4.6-3.12.noarch with python3-astropy-3.1.2-1.4.x86_64
  /usr/bin/showtable


can't install FreeCAD-0.18.1-1.1.x86_64:
nothing provides libpyside2.cpython-37m-x86_64-linux-gnu.so.5.12()(64bit) needed by FreeCAD-0.18.1-1.1.x86_64
nothing provides libshiboken2.cpython-37m-x86_64-linux-gnu.so.5.12()(64bit) needed by FreeCAD-0.18.1-1.1.x86_64

can't install caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch:
nothing provides kubic-caasp-dex-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-dnsmasq-nanny-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-flannel-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-haproxy-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-kubedns-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-mariadb-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-openldap-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-pause-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-pv-recycler-node-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-salt-api-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-salt-master-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-salt-minion-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-sidecar-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-tiller-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-velum-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch

can't install caja-extension-sendto-devel-1.22.0-1.3.x86_64:
package caja-extension-sendto-devel-1.22.0-1.3.x86_64 requires caja-extension-sendto-upnp = 1.22.0, but none of the providers can be installed
nothing provides libgupnp-1.0.so.4()(64bit) needed by caja-extension-sendto-upnp-1.22.0-1.3.x86_64

can't install caja-extension-sendto-upnp-1.22.0-1.3.x86_64:
nothing provides libgupnp-1.0.so.4()(64bit) needed by caja-extension-sendto-upnp-1.22.0-1.3.x86_64

can't install fiona-fio-1.8.6-2.2.noarch:
package fiona-fio-1.8.6-2.2.noarch requires python3-Fiona = 1.8.6, but none of the providers can be installed
nothing provides libgdal.so.20()(64bit) needed by python3-Fiona-1.8.6-2.2.x86_64

can't install geda-base-1.8.2-8.6.x86_64:
package geda-base-1.8.2-8.6.x86_64 requires libgeda42 = 1.8.2, but none of the providers can be installed
nothing provides libguile-2.0.so.22()(64bit) needed by libgeda42-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by libgeda42-1.8.2-8.6.x86_64

can't install geda-gaf-1.8.2-8.6.x86_64:
package geda-gaf-1.8.2-8.6.x86_64 requires geda-gsymcheck = 1.8.2, but none of the providers can be installed
nothing provides libguile-2.0.so.22()(64bit) needed by geda-gsymcheck-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by geda-gsymcheck-1.8.2-8.6.x86_64

can't install geda-gattrib-1.8.2-8.6.x86_64:
nothing provides libguile-2.0.so.22()(64bit) needed by geda-gattrib-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by geda-gattrib-1.8.2-8.6.x86_64

can't install geda-gnetlist-1.8.2-8.6.x86_64:
nothing provides libguile-2.0.so.22()(64bit) needed by geda-gnetlist-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by geda-gnetlist-1.8.2-8.6.x86_64

can't install geda-gschem-1.8.2-8.6.x86_64:
nothing provides libguile-2.0.so.22()(64bit) needed by geda-gschem-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by geda-gschem-1.8.2-8.6.x86_64

can't install geda-gsymcheck-1.8.2-8.6.x86_64:
nothing provides libguile-2.0.so.22()(64bit) needed by geda-gsymcheck-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by geda-gsymcheck-1.8.2-8.6.x86_64

can't install geda-utils-1.8.2-8.6.x86_64:
nothing provides libguile-2.0.so.22()(64bit) needed by geda-utils-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by geda-utils-1.8.2-8.6.x86_64

can't install geda-xgsch2pcb-0.1.3-6.10.x86_64:
package geda-xgsch2pcb-0.1.3-6.10.x86_64 requires geda-utils, but none of the providers can be installed
nothing provides libguile-2.0.so.22()(64bit) needed by geda-utils-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by geda-utils-1.8.2-8.6.x86_64

can't install gns3-2.0.3-1.7.noarch:
nothing provides gns3-server = 2.0.3 needed by gns3-2.0.3-1.7.noarch
  (we have gns3-server-2.1.16-1.2.noarch)

can't install gns3-server-2.1.16-1.2.noarch:
nothing provides /gns3/bin/busybox needed by gns3-server-2.1.16-1.2.noarch
nothing provides /tmp/gns3/bin/sh needed by gns3-server-2.1.16-1.2.noarch
nothing provides python3-aiohttp-cors needed by gns3-server-2.1.16-1.2.noarch
nothing provides ubridge >= 0.9.14 needed by gns3-server-2.1.16-1.2.noarch

can't install jhbuild-recommended-deps-3.30.0~20190220-1.3.x86_64:
nothing provides pkgconfig(mozjs-24) needed by jhbuild-recommended-deps-3.30.0~20190220-1.3.x86_64
nothing provides pkgconfig(webkitgtk-3.0) needed by jhbuild-recommended-deps-3.30.0~20190220-1.3.x86_64

can't install kadu-4.3-3.5.x86_64:
nothing provides libqxmpp-qt5.so.0()(64bit) needed by kadu-4.3-3.5.x86_64

can't install kadu-devel-4.3-3.5.x86_64:
package kadu-devel-4.3-3.5.x86_64 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0()(64bit) needed by kadu-4.3-3.5.x86_64

can't install kadu-sound-bns-4.3-3.5.x86_64:
package kadu-sound-bns-4.3-3.5.x86_64 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0()(64bit) needed by kadu-4.3-3.5.x86_64

can't install kadu-sound-drums-4.3-3.5.x86_64:
package kadu-sound-drums-4.3-3.5.x86_64 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0()(64bit) needed by kadu-4.3-3.5.x86_64

can't install kadu-sound-florkus-4.3-3.5.x86_64:
package kadu-sound-florkus-4.3-3.5.x86_64 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0()(64bit) needed by kadu-4.3-3.5.x86_64

can't install kadu-sound-michalsrodek-4.3-3.5.x86_64:
package kadu-sound-michalsrodek-4.3-3.5.x86_64 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0()(64bit) needed by kadu-4.3-3.5.x86_64

can't install kadu-sound-percussion-4.3-3.5.x86_64:
package kadu-sound-percussion-4.3-3.5.x86_64 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0()(64bit) needed by kadu-4.3-3.5.x86_64

can't install kadu-sound-ultr-4.3-3.5.x86_64:
package kadu-sound-ultr-4.3-3.5.x86_64 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0()(64bit) needed by kadu-4.3-3.5.x86_64

can't install kohana2-2.3.4-1.9.noarch:
nothing provides php5-ZendFramework needed by kohana2-2.3.4-1.9.noarch

can't install kopano-backup-8.7.0.110-1.8.x86_64:
package python3-kopano-8.7.0.110-1.8.x86_64 requires python3-mapi, but none of the providers can be installed
package kopano-backup-8.7.0.110-1.8.x86_64 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install kopano-client-8.7.0.110-1.8.x86_64:
nothing provides libgsoapssl++-2.8.86.so()(64bit) needed by kopano-client-8.7.0.110-1.8.x86_64
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX)(64bit) needed by kopano-client-8.7.0.110-1.8.x86_64

can't install kopano-contacts-8.7.0.110-1.8.x86_64:
package kopano-contacts-8.7.0.110-1.8.x86_64 requires kopano-client = 8.7.0.110, but none of the providers can be installed
nothing provides libgsoapssl++-2.8.86.so()(64bit) needed by kopano-client-8.7.0.110-1.8.x86_64
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX)(64bit) needed by kopano-client-8.7.0.110-1.8.x86_64

can't install kopano-dagent-8.7.0.110-1.8.x86_64:
package kopano-dagent-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package kopano-dagent-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install kopano-devel-8.7.0.110-1.8.x86_64:
package kopano-devel-8.7.0.110-1.8.x86_64 requires libkcsoap0 = 8.7.0.110-1.8, but none of the providers can be installed
nothing provides libgsoapssl++-2.8.86.so()(64bit) needed by libkcsoap0-8.7.0.110-1.8.x86_64
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX)(64bit) needed by libkcsoap0-8.7.0.110-1.8.x86_64

can't install kopano-gateway-8.7.0.110-1.8.x86_64:
package kopano-gateway-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package kopano-gateway-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install kopano-migration-pst-8.7.0.110-1.8.x86_64:
package python3-kopano-8.7.0.110-1.8.x86_64 requires python3-mapi, but none of the providers can be installed
package kopano-migration-pst-8.7.0.110-1.8.x86_64 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install kopano-presence-8.7.0.110-1.8.x86_64:
package python3-kopano-8.7.0.110-1.8.x86_64 requires python3-mapi, but none of the providers can be installed
package kopano-presence-8.7.0.110-1.8.x86_64 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install kopano-python-utils-8.7.0.110-1.8.x86_64:
package python3-kopano-8.7.0.110-1.8.x86_64 requires python3-mapi, but none of the providers can be installed
package kopano-python-utils-8.7.0.110-1.8.x86_64 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install kopano-search-8.7.0.110-1.8.x86_64:
nothing provides poppler-utils needed by kopano-search-8.7.0.110-1.8.x86_64

can't install kopano-server-8.7.0.110-1.8.x86_64:
nothing provides libgsoapssl++-2.8.86.so()(64bit) needed by kopano-server-8.7.0.110-1.8.x86_64
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX)(64bit) needed by kopano-server-8.7.0.110-1.8.x86_64

can't install kopano-server-packages-8.7.0.110-1.8.x86_64:
package kopano-server-packages-8.7.0.110-1.8.x86_64 requires kopano-search = 8.7.0.110, but none of the providers can be installed
nothing provides poppler-utils needed by kopano-search-8.7.0.110-1.8.x86_64

can't install kopano-spamd-8.7.0.110-1.8.x86_64:
package python3-kopano-8.7.0.110-1.8.x86_64 requires python3-mapi, but none of the providers can be installed
package kopano-spamd-8.7.0.110-1.8.x86_64 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install kopano-spooler-8.7.0.110-1.8.x86_64:
package kopano-spooler-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package kopano-spooler-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install kopano-webapp-3.5.4-1.1.noarch:
package kopano-webapp-3.5.4-1.1.noarch requires php-mapi, but none of the providers can be installed
package php-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package php-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install libgeda-devel-1.8.2-8.6.x86_64:
nothing provides pkgconfig(guile-2.0) needed by libgeda-devel-1.8.2-8.6.x86_64

can't install libgeda42-1.8.2-8.6.x86_64:
nothing provides libguile-2.0.so.22()(64bit) needed by libgeda42-1.8.2-8.6.x86_64
nothing provides libguile-2.0.so.22(GUILE_2.0)(64bit) needed by libgeda42-1.8.2-8.6.x86_64

can't install libkcinetmapi0-8.7.0.110-1.8.x86_64:
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install libkcserver0-8.7.0.110-1.8.x86_64:
nothing provides libgsoapssl++-2.8.86.so()(64bit) needed by libkcserver0-8.7.0.110-1.8.x86_64
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX)(64bit) needed by libkcserver0-8.7.0.110-1.8.x86_64

can't install libkcsoap0-8.7.0.110-1.8.x86_64:
nothing provides libgsoapssl++-2.8.86.so()(64bit) needed by libkcsoap0-8.7.0.110-1.8.x86_64
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX)(64bit) needed by libkcsoap0-8.7.0.110-1.8.x86_64

can't install librime1-32bit-1.4.1~git20190324.dcdc301-2.2.x86_64:
nothing provides libglog.so.0 needed by librime1-32bit-1.4.1~git20190324.dcdc301-2.2.x86_64
nothing provides libleveldb.so.1 needed by librime1-32bit-1.4.1~git20190324.dcdc301-2.2.x86_64
nothing provides libopencc.so.2 needed by librime1-32bit-1.4.1~git20190324.dcdc301-2.2.x86_64
nothing provides libyaml-cpp.so.0.6 needed by librime1-32bit-1.4.1~git20190324.dcdc301-2.2.x86_64

can't install libunity9-32bit-7.1.4+bzr20190319-1.6.x86_64:
nothing provides libdbusmenu-glib.so.4 needed by libunity9-32bit-7.1.4+bzr20190319-1.6.x86_64
nothing provides libdee-1.0.so.4 needed by libunity9-32bit-7.1.4+bzr20190319-1.6.x86_64

can't install lttng-modules-kmp-default-2.10.9_k5.0.13_1-1.5.x86_64:
nothing provides kernel-uname-r = 5.0.13-1-default needed by lttng-modules-kmp-default-2.10.9_k5.0.13_1-1.5.x86_64
  (we have kernel-default-base-5.2.2-1.2.4.9.x86_64)
  (we have kernel-default-5.2.2-1.2.x86_64)
  (we have kernel-vanilla-5.2.2-1.2.x86_64)
  (we have kernel-kvmsmall-5.2.2-1.2.x86_64)
  (we have kernel-debug-5.2.2-1.2.x86_64)

can't install machinery-1.24.1-1.2.x86_64:
package machinery-1.24.1-1.2.x86_64 requires rubygem(ruby:2.6.0:json-schema) >= 2.2, but none of the providers can be installed
package machinery-1.24.1-1.2.x86_64 requires rubygem(ruby:2.6.0:json-schema) < 3, but none of the providers can be installed
package ruby2.6-rubygem-json-schema-2.8.1-1.5.x86_64 requires rubygem(ruby:2.6.0:addressable) >= 2.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.x86_64
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.x86_64)

can't install machinery-doc-1.24.1-1.2.x86_64:
package machinery-1.24.1-1.2.x86_64 requires rubygem(ruby:2.6.0:json-schema) >= 2.2, but none of the providers can be installed
package machinery-1.24.1-1.2.x86_64 requires rubygem(ruby:2.6.0:json-schema) < 3, but none of the providers can be installed
package machinery-doc-1.24.1-1.2.x86_64 requires machinery = 1.24.1, but none of the providers can be installed
package ruby2.6-rubygem-json-schema-2.8.1-1.5.x86_64 requires rubygem(ruby:2.6.0:addressable) >= 2.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.x86_64
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.x86_64)

can't install mate-screensaver-1.22.1-1.1.x86_64:
nothing provides libXxf86misc.so.1()(64bit) needed by mate-screensaver-1.22.1-1.1.x86_64

can't install mate-screensaver-devel-1.22.1-1.1.x86_64:
package mate-screensaver-devel-1.22.1-1.1.x86_64 requires mate-screensaver = 1.22.1, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-screensaver-1.22.1-1.1.x86_64

can't install mate-screensaver-lang-1.22.1-1.1.noarch:
package mate-screensaver-lang-1.22.1-1.1.noarch requires mate-screensaver = 1.22.1, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-screensaver-1.22.1-1.1.x86_64

can't install mate-settings-daemon-1.22.0-1.3.x86_64:
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install mate-settings-daemon-devel-1.22.0-1.3.x86_64:
package mate-settings-daemon-devel-1.22.0-1.3.x86_64 requires mate-settings-daemon = 1.22.0, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install mate-settings-daemon-lang-1.22.0-1.3.noarch:
package mate-settings-daemon-lang-1.22.0-1.3.noarch requires mate-settings-daemon = 1.22.0, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install medit-1.2.0-2.9.x86_64:
nothing provides python-vte needed by medit-1.2.0-2.9.x86_64

can't install medit-lang-1.2.0-2.9.noarch:
package medit-lang-1.2.0-2.9.noarch requires medit = 1.2.0, but none of the providers can be installed
nothing provides python-vte needed by medit-1.2.0-2.9.x86_64

can't install mhvtl-1.60-2.8.x86_64:
package mhvtl-1.60-2.8.x86_64 requires mhvtl-kmp, but none of the providers can be installed
nothing provides kernel-uname-r = 5.0.13-1-default needed by mhvtl-kmp-default-1.60_k5.0.13_1-2.8.x86_64
  (we have kernel-default-base-5.2.2-1.2.4.9.x86_64)
  (we have kernel-default-5.2.2-1.2.x86_64)
  (we have kernel-vanilla-5.2.2-1.2.x86_64)
  (we have kernel-kvmsmall-5.2.2-1.2.x86_64)
  (we have kernel-debug-5.2.2-1.2.x86_64)

can't install mhvtl-kmp-default-1.60_k5.0.13_1-2.8.x86_64:
nothing provides kernel-uname-r = 5.0.13-1-default needed by mhvtl-kmp-default-1.60_k5.0.13_1-2.8.x86_64
  (we have kernel-default-base-5.2.2-1.2.4.9.x86_64)
  (we have kernel-default-5.2.2-1.2.x86_64)
  (we have kernel-vanilla-5.2.2-1.2.x86_64)
  (we have kernel-kvmsmall-5.2.2-1.2.x86_64)
  (we have kernel-debug-5.2.2-1.2.x86_64)

can't install openafs-client-1.8.3-1.12.x86_64:
package openafs-client-1.8.3-1.12.x86_64 requires openafs-kmp, but none of the providers can be installed
nothing provides kernel-uname-r = 5.1.16-1-default needed by openafs-kmp-default-1.8.3_k5.1.16_1-1.12.x86_64
  (we have kernel-default-base-5.2.2-1.2.4.9.x86_64)
  (we have kernel-default-5.2.2-1.2.x86_64)
  (we have kernel-vanilla-5.2.2-1.2.x86_64)
  (we have kernel-kvmsmall-5.2.2-1.2.x86_64)
  (we have kernel-debug-5.2.2-1.2.x86_64)

can't install openafs-kmp-default-1.8.3_k5.1.16_1-1.12.x86_64:
nothing provides kernel-uname-r = 5.1.16-1-default needed by openafs-kmp-default-1.8.3_k5.1.16_1-1.12.x86_64
  (we have kernel-default-base-5.2.2-1.2.4.9.x86_64)
  (we have kernel-default-5.2.2-1.2.x86_64)
  (we have kernel-vanilla-5.2.2-1.2.x86_64)
  (we have kernel-kvmsmall-5.2.2-1.2.x86_64)
  (we have kernel-debug-5.2.2-1.2.x86_64)

can't install openlmi-pcp-0.6.0-11.5.noarch:
nothing provides python-pcp needed by openlmi-pcp-0.6.0-11.5.noarch

can't install openlmi-python-test-0.6.0-11.5.noarch:
nothing provides openlmi-tools >= 0.9 needed by openlmi-python-test-0.6.0-11.5.noarch

can't install paperwork-0.3.2-2.4.noarch:
nothing provides python-pyocr needed by paperwork-0.3.2-2.4.noarch

can't install patterns-mate-mate-20170319-3.5.x86_64:
package patterns-mate-mate-20170319-3.5.x86_64 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.x86_64 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install patterns-mate-mate_basis-20170319-3.5.x86_64:
package patterns-mate-mate_basis-20170319-3.5.x86_64 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install patterns-mate-mate_laptop-20170319-3.5.x86_64:
package patterns-mate-mate-20170319-3.5.x86_64 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_laptop-20170319-3.5.x86_64 requires pattern() = mate, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.x86_64 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install patterns-mate-mate_office-20170319-3.5.x86_64:
package patterns-mate-mate_office-20170319-3.5.x86_64 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.x86_64 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install patterns-mate-mate_office_opt-20170319-3.5.x86_64:
package patterns-mate-mate_office_opt-20170319-3.5.x86_64 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.x86_64 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install patterns-mate-mate_utilities-20170319-3.5.x86_64:
package patterns-mate-mate_utilities-20170319-3.5.x86_64 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.x86_64 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

can't install perl-Test-Harness-3.42-1.4.noarch:
package perl-Test-Harness-3.42-1.4.noarch requires perl(:MODULE_COMPAT_5.28.1), but none of the providers can be installed
package perl-5.28.1-3.3.x86_64 obsoletes perl-Test-Harness <= 3.42 provided by perl-Test-Harness-3.42-1.4.noarch

can't install petsc-openmpi-devel-3.8.3-8.2.x86_64:
package ptscotch-parmetis-openmpi-devel-6.0.6-2.2.x86_64 conflicts with metis-devel provided by metis-devel-5.1.0-7.4.x86_64
package suitesparse-devel-5.4.0-32.4.x86_64 requires metis-devel, but none of the providers can be installed
package petsc-openmpi-devel-3.8.3-8.2.x86_64 requires ptscotch-parmetis-openmpi-devel, but none of the providers can be installed
package petsc-openmpi-devel-3.8.3-8.2.x86_64 requires suitesparse-devel, but none of the providers can be installed

can't install php-mapi-8.7.0.110-1.8.x86_64:
package php-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package php-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install postgresql93-plr-8.3.0.17-1.3.x86_64:
nothing provides postgresql93-server needed by postgresql93-plr-8.3.0.17-1.3.x86_64

can't install prboom-plus-2.5.1.5+svn4532-2.1.x86_64:
nothing provides libdumb-0.9.3.so()(64bit) needed by prboom-plus-2.5.1.5+svn4532-2.1.x86_64

can't install python-plaso-1.5.1-1.11.noarch:
nothing provides pybde needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyfsntfs needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyfvde needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyqcow needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyscca needed by python-plaso-1.5.1-1.11.noarch
nothing provides pysmraw needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyvmdk needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyewf = 0~20140608 needed by python-plaso-1.5.1-1.11.noarch
nothing provides python-construct = 2.5.2 needed by python-plaso-1.5.1-1.11.noarch
  (we have python2-construct-2.9.45-1.4.noarch)
nothing provides pyvshadow >= 0~20140731 needed by python-plaso-1.5.1-1.11.noarch

can't install python2-Fiona-1.8.6-2.2.x86_64:
nothing provides libgdal.so.20()(64bit) needed by python2-Fiona-1.8.6-2.2.x86_64

can't install python2-PyOpenAL-0.7.7a1-1.4.noarch:
nothing provides config(openal-soft) needed by python2-PyOpenAL-0.7.7a1-1.4.noarch

can't install python2-importlab-0.5-1.4.noarch:
nothing provides python2-networkx needed by python2-importlab-0.5-1.4.noarch

can't install python2-python-louvain-0.13-1.5.noarch:
nothing provides python2-networkx needed by python2-python-louvain-0.13-1.5.noarch

can't install python2-scikit-image-0.14.2-1.1.x86_64:
nothing provides python2-networkx >= 1.8 needed by python2-scikit-image-0.14.2-1.1.x86_64

can't install python2-thLib-0.12.2-3.2.noarch:
package python2-thLib-0.12.2-3.2.noarch requires python2-scikit-image, but none of the providers can be installed
nothing provides python2-networkx >= 1.8 needed by python2-scikit-image-0.14.2-1.1.x86_64

can't install python2-txacme-0.9.2-1.1.noarch:
nothing provides python2-eliot >= 0.8.0 needed by python2-txacme-0.9.2-1.1.noarch

can't install python3-Fiona-1.8.6-2.2.x86_64:
nothing provides libgdal.so.20()(64bit) needed by python3-Fiona-1.8.6-2.2.x86_64

can't install python3-PyOpenAL-0.7.7a1-1.4.noarch:
nothing provides config(openal-soft) needed by python3-PyOpenAL-0.7.7a1-1.4.noarch

can't install python3-kopano-8.7.0.110-1.8.x86_64:
package python3-kopano-8.7.0.110-1.8.x86_64 requires python3-mapi, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install python3-mapi-8.7.0.110-1.8.x86_64:
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0()(64bit), but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.x86_64 requires libkcinetmapi.so.0(KC_8.7.1)(64bit), but none of the providers can be installed
nothing provides libvmime.so.1()(64bit) needed by libkcinetmapi0-8.7.0.110-1.8.x86_64

can't install qore-json-module-1.4-5.16.x86_64:
nothing provides qore-module-api-0.20 needed by qore-json-module-1.4-5.16.x86_64

can't install qore-mysql-module-2.0.2.1-1.5.x86_64:
nothing provides qore-module-api-0.20 needed by qore-mysql-module-2.0.2.1-1.5.x86_64

can't install qore-pgsql-module-2.3-4.18.x86_64:
nothing provides qore-module-api-0.20 needed by qore-pgsql-module-2.3-4.18.x86_64

can't install qore-sqlite3-module-1.0.1-4.15.x86_64:
nothing provides qore-module-api-0.20 needed by qore-sqlite3-module-1.0.1-4.15.x86_64

can't install qore-ssh2-module-0.9.9-4.17.x86_64:
nothing provides qore-module-api-0.20 needed by qore-ssh2-module-0.9.9-4.17.x86_64

can't install qore-uuid-module-1.3-3.18.x86_64:
nothing provides qore-module-api-0.20 needed by qore-uuid-module-1.3-3.18.x86_64

can't install qore-xml-module-1.2-4.17.x86_64:
nothing provides qore-module-api-0.20 needed by qore-xml-module-1.2-4.17.x86_64

can't install qore-yaml-module-0.4-4.16.x86_64:
nothing provides qore-module-api-0.20 needed by qore-yaml-module-0.4-4.16.x86_64

can't install qpid-tests-1.37.0-1.5.noarch:
nothing provides python-qpid-qmf >= 1.35.0 needed by qpid-tests-1.37.0-1.5.noarch

can't install qpid-tools-0.32-1.10.x86_64:
nothing provides python-qpid-qmf needed by qpid-tools-0.32-1.10.x86_64

can't install ruby2.6-rubygem-addressable-2.6.0-1.3.x86_64:
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.x86_64
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.x86_64)

can't install ruby2.6-rubygem-addressable-doc-2.6.0-1.3.x86_64:
package ruby2.6-rubygem-addressable-doc-2.6.0-1.3.x86_64 requires ruby2.6-rubygem-addressable = 2.6.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.x86_64
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.x86_64)

can't install ruby2.6-rubygem-addressable-testsuite-2.6.0-1.3.x86_64:
package ruby2.6-rubygem-addressable-testsuite-2.6.0-1.3.x86_64 requires ruby2.6-rubygem-addressable = 2.6.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.x86_64
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.x86_64)

can't install ruby2.6-rubygem-jekyll-3.8.5-1.5.x86_64:
nothing provides rubygem(ruby:2.6.0:kramdown:1) >= 1.14 needed by ruby2.6-rubygem-jekyll-3.8.5-1.5.x86_64

can't install ruby2.6-rubygem-jekyll-doc-3.8.5-1.5.x86_64:
package ruby2.6-rubygem-jekyll-doc-3.8.5-1.5.x86_64 requires ruby2.6-rubygem-jekyll = 3.8.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:kramdown:1) >= 1.14 needed by ruby2.6-rubygem-jekyll-3.8.5-1.5.x86_64

can't install ruby2.6-rubygem-json-schema-2.8.1-1.5.x86_64:
package ruby2.6-rubygem-json-schema-2.8.1-1.5.x86_64 requires rubygem(ruby:2.6.0:addressable) >= 2.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.x86_64
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.x86_64)

can't install ruby2.6-rubygem-json-schema-doc-2.8.1-1.5.x86_64:
package ruby2.6-rubygem-json-schema-doc-2.8.1-1.5.x86_64 requires ruby2.6-rubygem-json-schema = 2.8.1, but none of the providers can be installed
package ruby2.6-rubygem-json-schema-2.8.1-1.5.x86_64 requires rubygem(ruby:2.6.0:addressable) >= 2.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.x86_64
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.x86_64)

can't install ruby2.6-rubygem-lolcat-99.9.20-1.5.x86_64:
nothing provides rubygem(ruby:2.6.0:manpages:0.6) >= 0.6.1 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.x86_64
nothing provides rubygem(ruby:2.6.0:optimist:3.0) >= 3.0 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.x86_64
nothing provides rubygem(ruby:2.6.0:paint:2.0) >= 2.0 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.x86_64

can't install ruby2.6-rubygem-lolcat-doc-99.9.20-1.5.x86_64:
package ruby2.6-rubygem-lolcat-doc-99.9.20-1.5.x86_64 requires ruby2.6-rubygem-lolcat = 99.9.20, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:manpages:0.6) >= 0.6.1 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.x86_64
nothing provides rubygem(ruby:2.6.0:optimist:3.0) >= 3.0 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.x86_64
nothing provides rubygem(ruby:2.6.0:paint:2.0) >= 2.0 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.x86_64

can't install ruby2.6-rubygem-pry_debug-0.1.0-6.18.x86_64:
nothing provides rubygem(ruby:2.6.0:pry:0.9) >= 0.9 needed by ruby2.6-rubygem-pry_debug-0.1.0-6.18.x86_64

can't install ruby2.6-rubygem-pry_debug-doc-0.1.0-6.18.x86_64:
package ruby2.6-rubygem-pry_debug-doc-0.1.0-6.18.x86_64 requires ruby2.6-rubygem-pry_debug = 0.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:pry:0.9) >= 0.9 needed by ruby2.6-rubygem-pry_debug-0.1.0-6.18.x86_64

can't install ruby2.6-rubygem-pry_debug-testsuite-0.1.0-6.18.x86_64:
package ruby2.6-rubygem-pry_debug-testsuite-0.1.0-6.18.x86_64 requires ruby2.6-rubygem-pry_debug = 0.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:pry:0.9) >= 0.9 needed by ruby2.6-rubygem-pry_debug-0.1.0-6.18.x86_64

can't install scim-bridge-gtk2-32bit-0.4.17-1.10.x86_64:
nothing provides scim-bridge-32bit = 0.4.17 needed by scim-bridge-gtk2-32bit-0.4.17-1.10.x86_64

can't install scim-bridge-qt4-32bit-0.4.17-1.10.x86_64:
nothing provides scim-bridge-32bit = 0.4.17 needed by scim-bridge-qt4-32bit-0.4.17-1.10.x86_64

can't install svrcore-devel-4.1.3-2.10.x86_64:
nothing provides libsvrcore0 = 4.1.3-2.10 needed by svrcore-devel-4.1.3-2.10.x86_64
  (we have libsvrcore0-1.4.1.2~git0.9a126614a-1.5.x86_64)

can't install velum-4.0.0+dev+git_r940_e589023f00ba7897b32676d7be6938e270b4e7bb-1.1.x86_64:
nothing provides /usr/bin/ruby.ruby2.5 needed by velum-4.0.0+dev+git_r940_e589023f00ba7897b32676d7be6938e270b4e7bb-1.1.x86_64
nothing provides libruby2.5.so.2.5()(64bit) needed by velum-4.0.0+dev+git_r940_e589023f00ba7897b32676d7be6938e270b4e7bb-1.1.x86_64

can't install visualjackm-0.0+20120307-4.3.x86_64:
nothing provides libprojectM-qt-qt5.so.1()(64bit) needed by visualjackm-0.0+20120307-4.3.x86_64
nothing provides libprojectM-qt5.so.2()(64bit) needed by visualjackm-0.0+20120307-4.3.x86_64

can't install vusb-analyzer-1.1-18.6.noarch:
nothing provides python-gnomecanvas needed by vusb-analyzer-1.1-18.6.noarch

can't install wammu-0.44-1.3.noarch:
nothing provides python-gammu >= 2.7 needed by wammu-0.44-1.3.noarch

can't install wammu-lang-0.44-1.3.noarch:
package wammu-lang-0.44-1.3.noarch requires wammu = 0.44, but none of the providers can be installed
nothing provides python-gammu >= 2.7 needed by wammu-0.44-1.3.noarch

can't install xtables-addons-kmp-default-3.3_k5.1.16_1-1.22.x86_64:
nothing provides kernel-uname-r = 5.1.16-1-default needed by xtables-addons-kmp-default-3.3_k5.1.16_1-1.22.x86_64
  (we have kernel-default-base-5.2.2-1.2.4.9.x86_64)
  (we have kernel-default-5.2.2-1.2.x86_64)
  (we have kernel-vanilla-5.2.2-1.2.x86_64)
  (we have kernel-kvmsmall-5.2.2-1.2.x86_64)
  (we have kernel-debug-5.2.2-1.2.x86_64)


## standard/i586

found conflict of devscripts-2.18.10-1.3.i586 with hardening-check-2.6-3.6.i586
  /usr/bin/hardening-check
  /usr/share/man/man1/hardening-check.1.gz

found conflict of perl-Data-ShowTable-4.6-3.12.noarch with python3-astropy-3.1.2-1.4.i586
  /usr/bin/showtable

found conflict of python2-bson-0.5.8-1.4.noarch with python2-pymongo-3.8.0-1.2.i586
  /usr/lib/python2.7/site-packages/bson/__init__.py
  /usr/lib/python2.7/site-packages/bson/__init__.pyc
  /usr/lib/python2.7/site-packages/bson/__init__.pyo
  /usr/lib/python2.7/site-packages/bson/objectid.py
  /usr/lib/python2.7/site-packages/bson/objectid.pyc
  /usr/lib/python2.7/site-packages/bson/objectid.pyo
  /usr/lib/python2.7/site-packages/bson/py3compat.py
  /usr/lib/python2.7/site-packages/bson/py3compat.pyc
  /usr/lib/python2.7/site-packages/bson/py3compat.pyo
  /usr/lib/python2.7/site-packages/bson/tz_util.py
  /usr/lib/python2.7/site-packages/bson/tz_util.pyc
  /usr/lib/python2.7/site-packages/bson/tz_util.pyo

found conflict of python3-bson-0.5.8-1.4.noarch with python3-pymongo-3.8.0-1.2.i586
  /usr/lib/python3.7/site-packages/bson/__init__.py
  /usr/lib/python3.7/site-packages/bson/objectid.py
  /usr/lib/python3.7/site-packages/bson/py3compat.py
  /usr/lib/python3.7/site-packages/bson/tz_util.py
  /usr/lib/python3.7/site-packages/bson/__pycache__/__init__.cpython-37.opt-1.pyc
  /usr/lib/python3.7/site-packages/bson/__pycache__/__init__.cpython-37.pyc
  /usr/lib/python3.7/site-packages/bson/__pycache__/objectid.cpython-37.opt-1.pyc
  /usr/lib/python3.7/site-packages/bson/__pycache__/objectid.cpython-37.pyc
  /usr/lib/python3.7/site-packages/bson/__pycache__/py3compat.cpython-37.opt-1.pyc
  /usr/lib/python3.7/site-packages/bson/__pycache__/py3compat.cpython-37.pyc
  /usr/lib/python3.7/site-packages/bson/__pycache__/tz_util.cpython-37.opt-1.pyc
  /usr/lib/python3.7/site-packages/bson/__pycache__/tz_util.cpython-37.pyc


can't install bitcoin-qt5-0.16.3-1.1.i586:
nothing provides libboost_chrono.so.1.68.0 needed by bitcoin-qt5-0.16.3-1.1.i586
nothing provides libboost_filesystem.so.1.68.0 needed by bitcoin-qt5-0.16.3-1.1.i586
nothing provides libboost_program_options.so.1.68.0 needed by bitcoin-qt5-0.16.3-1.1.i586
nothing provides libboost_system.so.1.68.0 needed by bitcoin-qt5-0.16.3-1.1.i586
nothing provides libboost_thread.so.1.68.0 needed by bitcoin-qt5-0.16.3-1.1.i586
nothing provides libprotobuf.so.15 needed by bitcoin-qt5-0.16.3-1.1.i586

can't install bitcoin-test-0.16.3-1.1.i586:
nothing provides libboost_chrono.so.1.68.0 needed by bitcoin-test-0.16.3-1.1.i586
nothing provides libboost_filesystem.so.1.68.0 needed by bitcoin-test-0.16.3-1.1.i586
nothing provides libboost_program_options.so.1.68.0 needed by bitcoin-test-0.16.3-1.1.i586
nothing provides libboost_system.so.1.68.0 needed by bitcoin-test-0.16.3-1.1.i586
nothing provides libboost_thread.so.1.68.0 needed by bitcoin-test-0.16.3-1.1.i586
nothing provides libboost_unit_test_framework.so.1.68.0 needed by bitcoin-test-0.16.3-1.1.i586
nothing provides libprotobuf.so.15 needed by bitcoin-test-0.16.3-1.1.i586

can't install bitcoin-utils-0.16.3-1.1.i586:
nothing provides libboost_chrono.so.1.68.0 needed by bitcoin-utils-0.16.3-1.1.i586
nothing provides libboost_filesystem.so.1.68.0 needed by bitcoin-utils-0.16.3-1.1.i586
nothing provides libboost_program_options.so.1.68.0 needed by bitcoin-utils-0.16.3-1.1.i586
nothing provides libboost_system.so.1.68.0 needed by bitcoin-utils-0.16.3-1.1.i586
nothing provides libboost_thread.so.1.68.0 needed by bitcoin-utils-0.16.3-1.1.i586

can't install bitcoind-0.16.3-1.1.i586:
nothing provides libboost_chrono.so.1.68.0 needed by bitcoind-0.16.3-1.1.i586
nothing provides libboost_filesystem.so.1.68.0 needed by bitcoind-0.16.3-1.1.i586
nothing provides libboost_program_options.so.1.68.0 needed by bitcoind-0.16.3-1.1.i586
nothing provides libboost_system.so.1.68.0 needed by bitcoind-0.16.3-1.1.i586
nothing provides libboost_thread.so.1.68.0 needed by bitcoind-0.16.3-1.1.i586

can't install caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch:
nothing provides kubic-caasp-dex-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-dnsmasq-nanny-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-flannel-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-haproxy-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-kubedns-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-mariadb-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-openldap-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-pause-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-pv-recycler-node-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-salt-api-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-salt-master-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-salt-minion-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-sidecar-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-tiller-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch
nothing provides kubic-velum-image >= 2.0.0 needed by caasp-container-manifests-4.0.0+git_r324_f124eb9-1.4.noarch

can't install caja-extension-sendto-devel-1.22.0-1.3.i586:
package caja-extension-sendto-devel-1.22.0-1.3.i586 requires caja-extension-sendto-upnp = 1.22.0, but none of the providers can be installed
nothing provides libgupnp-1.0.so.4 needed by caja-extension-sendto-upnp-1.22.0-1.3.i586

can't install caja-extension-sendto-upnp-1.22.0-1.3.i586:
nothing provides libgupnp-1.0.so.4 needed by caja-extension-sendto-upnp-1.22.0-1.3.i586

can't install ceph-iscsi-3.0+1560249372.g70ec7a9-1.2.noarch:
nothing provides python3-rados >= 10.2.2 needed by ceph-iscsi-3.0+1560249372.g70ec7a9-1.2.noarch
nothing provides python3-rbd >= 10.2.2 needed by ceph-iscsi-3.0+1560249372.g70ec7a9-1.2.noarch

can't install coccigrep-1.17+git.20180322-1.5.noarch:
package coccigrep-1.17+git.20180322-1.5.noarch requires coccinelle, but none of the providers can be installed
nothing provides libc.so.6()(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.11)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.3)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libdl.so.2()(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libdl.so.2(GLIBC_2.2.5)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libm.so.6()(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libpthread.so.0()(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libtinfo.so.5()(64bit) needed by coccinelle-1.0.6-2.12.i586

can't install coccinelle-1.0.6-2.12.i586:
nothing provides libc.so.6()(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.11)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.3)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libdl.so.2()(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libdl.so.2(GLIBC_2.2.5)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libm.so.6()(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libpthread.so.0()(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by coccinelle-1.0.6-2.12.i586
nothing provides libtinfo.so.5()(64bit) needed by coccinelle-1.0.6-2.12.i586

can't install container-feeder-4.0.0+20181105.git_r92_066ce53-2.6.i586:
nothing provides docker-kubic needed by container-feeder-4.0.0+20181105.git_r92_066ce53-2.6.i586

can't install fiona-fio-1.8.6-2.2.noarch:
package fiona-fio-1.8.6-2.2.noarch requires python3-Fiona = 1.8.6, but none of the providers can be installed
nothing provides libgdal.so.20 needed by python3-Fiona-1.8.6-2.2.i586

can't install geda-base-1.8.2-8.6.i586:
package geda-base-1.8.2-8.6.i586 requires libgeda42 = 1.8.2, but none of the providers can be installed
nothing provides libguile-2.0.so.22 needed by libgeda42-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by libgeda42-1.8.2-8.6.i586

can't install geda-gaf-1.8.2-8.6.i586:
package geda-gaf-1.8.2-8.6.i586 requires geda-gnetlist = 1.8.2, but none of the providers can be installed
nothing provides libguile-2.0.so.22 needed by geda-gnetlist-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by geda-gnetlist-1.8.2-8.6.i586

can't install geda-gattrib-1.8.2-8.6.i586:
nothing provides libguile-2.0.so.22 needed by geda-gattrib-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by geda-gattrib-1.8.2-8.6.i586

can't install geda-gnetlist-1.8.2-8.6.i586:
nothing provides libguile-2.0.so.22 needed by geda-gnetlist-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by geda-gnetlist-1.8.2-8.6.i586

can't install geda-gschem-1.8.2-8.6.i586:
nothing provides libguile-2.0.so.22 needed by geda-gschem-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by geda-gschem-1.8.2-8.6.i586

can't install geda-gsymcheck-1.8.2-8.6.i586:
nothing provides libguile-2.0.so.22 needed by geda-gsymcheck-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by geda-gsymcheck-1.8.2-8.6.i586

can't install geda-utils-1.8.2-8.6.i586:
nothing provides libguile-2.0.so.22 needed by geda-utils-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by geda-utils-1.8.2-8.6.i586

can't install geda-xgsch2pcb-0.1.3-6.10.i586:
package geda-xgsch2pcb-0.1.3-6.10.i586 requires geda-utils, but none of the providers can be installed
nothing provides libguile-2.0.so.22 needed by geda-utils-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by geda-utils-1.8.2-8.6.i586

can't install gns3-2.0.3-1.7.noarch:
nothing provides gns3-server = 2.0.3 needed by gns3-2.0.3-1.7.noarch
  (we have gns3-server-2.1.16-1.2.noarch)

can't install gns3-server-2.1.16-1.2.noarch:
nothing provides /gns3/bin/busybox needed by gns3-server-2.1.16-1.2.noarch
nothing provides /tmp/gns3/bin/sh needed by gns3-server-2.1.16-1.2.noarch
nothing provides python3-aiohttp-cors needed by gns3-server-2.1.16-1.2.noarch
nothing provides ubridge >= 0.9.14 needed by gns3-server-2.1.16-1.2.noarch

can't install jhbuild-recommended-deps-3.30.0~20190220-1.3.i586:
nothing provides pkgconfig(mozjs-24) needed by jhbuild-recommended-deps-3.30.0~20190220-1.3.i586
nothing provides pkgconfig(webkitgtk-3.0) needed by jhbuild-recommended-deps-3.30.0~20190220-1.3.i586

can't install kadu-4.3-3.5.i586:
nothing provides libqxmpp-qt5.so.0 needed by kadu-4.3-3.5.i586

can't install kadu-devel-4.3-3.5.i586:
package kadu-devel-4.3-3.5.i586 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0 needed by kadu-4.3-3.5.i586

can't install kadu-sound-bns-4.3-3.5.i586:
package kadu-sound-bns-4.3-3.5.i586 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0 needed by kadu-4.3-3.5.i586

can't install kadu-sound-drums-4.3-3.5.i586:
package kadu-sound-drums-4.3-3.5.i586 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0 needed by kadu-4.3-3.5.i586

can't install kadu-sound-florkus-4.3-3.5.i586:
package kadu-sound-florkus-4.3-3.5.i586 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0 needed by kadu-4.3-3.5.i586

can't install kadu-sound-michalsrodek-4.3-3.5.i586:
package kadu-sound-michalsrodek-4.3-3.5.i586 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0 needed by kadu-4.3-3.5.i586

can't install kadu-sound-percussion-4.3-3.5.i586:
package kadu-sound-percussion-4.3-3.5.i586 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0 needed by kadu-4.3-3.5.i586

can't install kadu-sound-ultr-4.3-3.5.i586:
package kadu-sound-ultr-4.3-3.5.i586 requires kadu = 4.3, but none of the providers can be installed
nothing provides libqxmpp-qt5.so.0 needed by kadu-4.3-3.5.i586

can't install kohana2-2.3.4-1.9.noarch:
nothing provides php5-ZendFramework needed by kohana2-2.3.4-1.9.noarch

can't install kopano-backup-8.7.0.110-1.8.i586:
package python3-kopano-8.7.0.110-1.8.i586 requires python3-mapi, but none of the providers can be installed
package kopano-backup-8.7.0.110-1.8.i586 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install kopano-client-8.7.0.110-1.8.i586:
nothing provides libgsoapssl++-2.8.86.so needed by kopano-client-8.7.0.110-1.8.i586
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX) needed by kopano-client-8.7.0.110-1.8.i586

can't install kopano-contacts-8.7.0.110-1.8.i586:
package kopano-contacts-8.7.0.110-1.8.i586 requires kopano-client = 8.7.0.110, but none of the providers can be installed
nothing provides libgsoapssl++-2.8.86.so needed by kopano-client-8.7.0.110-1.8.i586
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX) needed by kopano-client-8.7.0.110-1.8.i586

can't install kopano-dagent-8.7.0.110-1.8.i586:
package kopano-dagent-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package kopano-dagent-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install kopano-devel-8.7.0.110-1.8.i586:
package kopano-devel-8.7.0.110-1.8.i586 requires libkcserver0 = 8.7.0.110-1.8, but none of the providers can be installed
nothing provides libgsoapssl++-2.8.86.so needed by libkcserver0-8.7.0.110-1.8.i586
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX) needed by libkcserver0-8.7.0.110-1.8.i586

can't install kopano-gateway-8.7.0.110-1.8.i586:
package kopano-gateway-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package kopano-gateway-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install kopano-migration-pst-8.7.0.110-1.8.i586:
package python3-kopano-8.7.0.110-1.8.i586 requires python3-mapi, but none of the providers can be installed
package kopano-migration-pst-8.7.0.110-1.8.i586 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install kopano-presence-8.7.0.110-1.8.i586:
package python3-kopano-8.7.0.110-1.8.i586 requires python3-mapi, but none of the providers can be installed
package kopano-presence-8.7.0.110-1.8.i586 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install kopano-python-utils-8.7.0.110-1.8.i586:
package python3-kopano-8.7.0.110-1.8.i586 requires python3-mapi, but none of the providers can be installed
package kopano-python-utils-8.7.0.110-1.8.i586 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install kopano-search-8.7.0.110-1.8.i586:
nothing provides poppler-utils needed by kopano-search-8.7.0.110-1.8.i586

can't install kopano-server-8.7.0.110-1.8.i586:
nothing provides libgsoapssl++-2.8.86.so needed by kopano-server-8.7.0.110-1.8.i586
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX) needed by kopano-server-8.7.0.110-1.8.i586

can't install kopano-server-packages-8.7.0.110-1.8.i586:
package kopano-server-packages-8.7.0.110-1.8.i586 requires kopano-server = 8.7.0.110, but none of the providers can be installed
nothing provides libgsoapssl++-2.8.86.so needed by kopano-server-8.7.0.110-1.8.i586
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX) needed by kopano-server-8.7.0.110-1.8.i586

can't install kopano-spamd-8.7.0.110-1.8.i586:
package python3-kopano-8.7.0.110-1.8.i586 requires python3-mapi, but none of the providers can be installed
package kopano-spamd-8.7.0.110-1.8.i586 requires python3-kopano = 8.7.0.110, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install kopano-spooler-8.7.0.110-1.8.i586:
package kopano-spooler-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package kopano-spooler-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install kopano-webapp-3.5.4-1.1.noarch:
package kopano-webapp-3.5.4-1.1.noarch requires php-mapi, but none of the providers can be installed
package php-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package php-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install libgeda-devel-1.8.2-8.6.i586:
nothing provides pkgconfig(guile-2.0) needed by libgeda-devel-1.8.2-8.6.i586

can't install libgeda42-1.8.2-8.6.i586:
nothing provides libguile-2.0.so.22 needed by libgeda42-1.8.2-8.6.i586
nothing provides libguile-2.0.so.22(GUILE_2.0) needed by libgeda42-1.8.2-8.6.i586

can't install libkcinetmapi0-8.7.0.110-1.8.i586:
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install libkcserver0-8.7.0.110-1.8.i586:
nothing provides libgsoapssl++-2.8.86.so needed by libkcserver0-8.7.0.110-1.8.i586
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX) needed by libkcserver0-8.7.0.110-1.8.i586

can't install libkcsoap0-8.7.0.110-1.8.i586:
nothing provides libgsoapssl++-2.8.86.so needed by libkcsoap0-8.7.0.110-1.8.i586
nothing provides libgsoapssl++-2.8.86.so(GSOAPSSLXX) needed by libkcsoap0-8.7.0.110-1.8.i586

can't install libulfius2_5-2.5.4-1.3.i586:
nothing provides liborcania.so.1.2 needed by libulfius2_5-2.5.4-1.3.i586

can't install lttng-modules-kmp-default-2.10.9_k5.0.13_1-1.5.i586:
nothing provides kernel-uname-r = 5.0.13-1-default needed by lttng-modules-kmp-default-2.10.9_k5.0.13_1-1.5.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install lttng-modules-kmp-pae-2.10.9_k5.0.13_1-1.5.i586:
nothing provides kernel-uname-r = 5.0.13-1-pae needed by lttng-modules-kmp-pae-2.10.9_k5.0.13_1-1.5.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install lxd-3.13-3.1.i586:
nothing provides criu >= 2.0 needed by lxd-3.13-3.1.i586

can't install lxd-bash-completion-3.13-3.1.noarch:
package lxd-bash-completion-3.13-3.1.noarch requires lxd = 3.13, but none of the providers can be installed
nothing provides criu >= 2.0 needed by lxd-3.13-3.1.i586

can't install machinery-1.24.1-1.2.i586:
package machinery-1.24.1-1.2.i586 requires rubygem(ruby:2.6.0:json-schema) >= 2.2, but none of the providers can be installed
package machinery-1.24.1-1.2.i586 requires rubygem(ruby:2.6.0:json-schema) < 3, but none of the providers can be installed
package ruby2.6-rubygem-json-schema-2.8.1-1.5.i586 requires rubygem(ruby:2.6.0:addressable) >= 2.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.i586
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.i586)

can't install machinery-doc-1.24.1-1.2.i586:
package machinery-1.24.1-1.2.i586 requires rubygem(ruby:2.6.0:json-schema) >= 2.2, but none of the providers can be installed
package machinery-1.24.1-1.2.i586 requires rubygem(ruby:2.6.0:json-schema) < 3, but none of the providers can be installed
package machinery-doc-1.24.1-1.2.i586 requires machinery = 1.24.1, but none of the providers can be installed
package ruby2.6-rubygem-json-schema-2.8.1-1.5.i586 requires rubygem(ruby:2.6.0:addressable) >= 2.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.i586
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.i586)

can't install mate-screensaver-1.22.1-1.1.i586:
nothing provides libXxf86misc.so.1 needed by mate-screensaver-1.22.1-1.1.i586

can't install mate-screensaver-devel-1.22.1-1.1.i586:
package mate-screensaver-devel-1.22.1-1.1.i586 requires mate-screensaver = 1.22.1, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-screensaver-1.22.1-1.1.i586

can't install mate-screensaver-lang-1.22.1-1.1.noarch:
package mate-screensaver-lang-1.22.1-1.1.noarch requires mate-screensaver = 1.22.1, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-screensaver-1.22.1-1.1.i586

can't install mate-settings-daemon-1.22.0-1.3.i586:
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install mate-settings-daemon-devel-1.22.0-1.3.i586:
package mate-settings-daemon-devel-1.22.0-1.3.i586 requires mate-settings-daemon = 1.22.0, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install mate-settings-daemon-lang-1.22.0-1.3.noarch:
package mate-settings-daemon-lang-1.22.0-1.3.noarch requires mate-settings-daemon = 1.22.0, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install medit-1.2.0-2.9.i586:
nothing provides python-vte needed by medit-1.2.0-2.9.i586

can't install medit-lang-1.2.0-2.9.noarch:
package medit-lang-1.2.0-2.9.noarch requires medit = 1.2.0, but none of the providers can be installed
nothing provides python-vte needed by medit-1.2.0-2.9.i586

can't install mhvtl-1.60-2.8.i586:
package mhvtl-1.60-2.8.i586 requires mhvtl-kmp, but none of the providers can be installed
nothing provides kernel-uname-r = 5.0.13-1-pae needed by mhvtl-kmp-pae-1.60_k5.0.13_1-2.8.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)
nothing provides kernel-uname-r = 5.0.13-1-default needed by mhvtl-kmp-default-1.60_k5.0.13_1-2.8.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install mhvtl-kmp-default-1.60_k5.0.13_1-2.8.i586:
nothing provides kernel-uname-r = 5.0.13-1-default needed by mhvtl-kmp-default-1.60_k5.0.13_1-2.8.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install mhvtl-kmp-pae-1.60_k5.0.13_1-2.8.i586:
nothing provides kernel-uname-r = 5.0.13-1-pae needed by mhvtl-kmp-pae-1.60_k5.0.13_1-2.8.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install openafs-client-1.8.3-1.12.i586:
package openafs-client-1.8.3-1.12.i586 requires openafs-kmp, but none of the providers can be installed
nothing provides kernel-uname-r = 5.1.16-1-default needed by openafs-kmp-default-1.8.3_k5.1.16_1-1.12.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install openafs-kmp-default-1.8.3_k5.1.16_1-1.12.i586:
nothing provides kernel-uname-r = 5.1.16-1-default needed by openafs-kmp-default-1.8.3_k5.1.16_1-1.12.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install openlmi-pcp-0.6.0-11.5.noarch:
nothing provides python-pcp needed by openlmi-pcp-0.6.0-11.5.noarch

can't install openlmi-python-test-0.6.0-11.5.noarch:
nothing provides openlmi-tools >= 0.9 needed by openlmi-python-test-0.6.0-11.5.noarch

can't install os-autoinst-distri-opensuse-deps-1.1558441645.3cae9c7d1-1.3.noarch:
package os-autoinst-distri-opensuse-deps-1.1558441645.3cae9c7d1-1.3.noarch requires perl(Selenium::Chrome), but none of the providers can be installed
package os-autoinst-distri-opensuse-deps-1.1558441645.3cae9c7d1-1.3.noarch requires perl(Selenium::Remote::Driver), but none of the providers can be installed
package os-autoinst-distri-opensuse-deps-1.1558441645.3cae9c7d1-1.3.noarch requires perl(Selenium::Remote::WDKeys), but none of the providers can be installed
package os-autoinst-distri-opensuse-deps-1.1558441645.3cae9c7d1-1.3.noarch requires perl(Selenium::Waiter), but none of the providers can be installed
nothing provides libibus.so.2 needed by perl-Selenium-Remote-Driver-1.33-1.1.i586

can't install paperwork-0.3.2-2.4.noarch:
nothing provides python-pyocr needed by paperwork-0.3.2-2.4.noarch

can't install patterns-mate-mate-20170319-3.5.i586:
package patterns-mate-mate-20170319-3.5.i586 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.i586 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install patterns-mate-mate_basis-20170319-3.5.i586:
package patterns-mate-mate_basis-20170319-3.5.i586 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install patterns-mate-mate_laptop-20170319-3.5.i586:
package patterns-mate-mate-20170319-3.5.i586 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_laptop-20170319-3.5.i586 requires pattern() = mate, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.i586 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install patterns-mate-mate_office-20170319-3.5.i586:
package patterns-mate-mate_office-20170319-3.5.i586 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.i586 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install patterns-mate-mate_office_opt-20170319-3.5.i586:
package patterns-mate-mate_office_opt-20170319-3.5.i586 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.i586 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install patterns-mate-mate_utilities-20170319-3.5.i586:
package patterns-mate-mate_utilities-20170319-3.5.i586 requires pattern() = mate_basis, but none of the providers can be installed
package patterns-mate-mate_basis-20170319-3.5.i586 requires mate-settings-daemon, but none of the providers can be installed
nothing provides libXxf86misc.so.1 needed by mate-settings-daemon-1.22.0-1.3.i586

can't install perl-Selenium-Remote-Driver-1.33-1.1.i586:
nothing provides libibus.so.2 needed by perl-Selenium-Remote-Driver-1.33-1.1.i586

can't install perl-Test-Harness-3.42-1.4.noarch:
package perl-Test-Harness-3.42-1.4.noarch requires perl(:MODULE_COMPAT_5.28.1), but none of the providers can be installed
package perl-5.28.1-3.3.i586 obsoletes perl-Test-Harness <= 3.42 provided by perl-Test-Harness-3.42-1.4.noarch

can't install petsc-openmpi-devel-3.8.3-8.2.i586:
package suitesparse-devel-5.4.0-32.4.i586 requires metis-devel, but none of the providers can be installed
package ptscotch-parmetis-openmpi-devel-6.0.6-2.2.i586 conflicts with metis-devel provided by metis-devel-5.1.0-7.4.i586
package petsc-openmpi-devel-3.8.3-8.2.i586 requires suitesparse-devel, but none of the providers can be installed
package petsc-openmpi-devel-3.8.3-8.2.i586 requires ptscotch-parmetis-openmpi-devel, but none of the providers can be installed

can't install php-mapi-8.7.0.110-1.8.i586:
package php-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package php-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install postgresql93-plr-8.3.0.17-1.3.i586:
nothing provides postgresql93-server needed by postgresql93-plr-8.3.0.17-1.3.i586

can't install prboom-plus-2.5.1.5+svn4532-2.1.i586:
nothing provides libdumb-0.9.3.so needed by prboom-plus-2.5.1.5+svn4532-2.1.i586

can't install python-plaso-1.5.1-1.11.noarch:
nothing provides pybde needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyfsntfs needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyfvde needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyqcow needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyscca needed by python-plaso-1.5.1-1.11.noarch
nothing provides pysmraw needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyvmdk needed by python-plaso-1.5.1-1.11.noarch
nothing provides pyewf = 0~20140608 needed by python-plaso-1.5.1-1.11.noarch
nothing provides python-construct = 2.5.2 needed by python-plaso-1.5.1-1.11.noarch
  (we have python2-construct-2.9.45-1.4.noarch)
nothing provides pyvshadow >= 0~20140731 needed by python-plaso-1.5.1-1.11.noarch

can't install python2-Fiona-1.8.6-2.2.i586:
nothing provides libgdal.so.20 needed by python2-Fiona-1.8.6-2.2.i586

can't install python2-PyOpenAL-0.7.7a1-1.4.noarch:
nothing provides config(openal-soft) needed by python2-PyOpenAL-0.7.7a1-1.4.noarch

can't install python2-importlab-0.5-1.4.noarch:
nothing provides python2-networkx needed by python2-importlab-0.5-1.4.noarch

can't install python2-python-louvain-0.13-1.5.noarch:
nothing provides python2-networkx needed by python2-python-louvain-0.13-1.5.noarch

can't install python2-scikit-image-0.14.2-1.1.i586:
nothing provides python2-networkx >= 1.8 needed by python2-scikit-image-0.14.2-1.1.i586

can't install python2-thLib-0.12.2-3.2.noarch:
package python2-thLib-0.12.2-3.2.noarch requires python2-scikit-image, but none of the providers can be installed
nothing provides python2-networkx >= 1.8 needed by python2-scikit-image-0.14.2-1.1.i586

can't install python2-txacme-0.9.2-1.1.noarch:
nothing provides python2-eliot >= 0.8.0 needed by python2-txacme-0.9.2-1.1.noarch

can't install python3-Fiona-1.8.6-2.2.i586:
nothing provides libgdal.so.20 needed by python3-Fiona-1.8.6-2.2.i586

can't install python3-PyOpenAL-0.7.7a1-1.4.noarch:
nothing provides config(openal-soft) needed by python3-PyOpenAL-0.7.7a1-1.4.noarch

can't install python3-kopano-8.7.0.110-1.8.i586:
package python3-kopano-8.7.0.110-1.8.i586 requires python3-mapi, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install python3-mapi-8.7.0.110-1.8.i586:
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0, but none of the providers can be installed
package python3-mapi-8.7.0.110-1.8.i586 requires libkcinetmapi.so.0(KC_8.7.1), but none of the providers can be installed
nothing provides libvmime.so.1 needed by libkcinetmapi0-8.7.0.110-1.8.i586

can't install qore-json-module-1.4-5.16.i586:
nothing provides qore-module-api-0.20 needed by qore-json-module-1.4-5.16.i586

can't install qore-mysql-module-2.0.2.1-1.5.i586:
nothing provides qore-module-api-0.20 needed by qore-mysql-module-2.0.2.1-1.5.i586

can't install qore-pgsql-module-2.3-4.18.i586:
nothing provides qore-module-api-0.20 needed by qore-pgsql-module-2.3-4.18.i586

can't install qore-sqlite3-module-1.0.1-4.15.i586:
nothing provides qore-module-api-0.20 needed by qore-sqlite3-module-1.0.1-4.15.i586

can't install qore-ssh2-module-0.9.9-4.17.i586:
nothing provides qore-module-api-0.20 needed by qore-ssh2-module-0.9.9-4.17.i586

can't install qore-uuid-module-1.3-3.18.i586:
nothing provides qore-module-api-0.20 needed by qore-uuid-module-1.3-3.18.i586

can't install qore-xml-module-1.2-4.17.i586:
nothing provides qore-module-api-0.20 needed by qore-xml-module-1.2-4.17.i586

can't install qore-yaml-module-0.4-4.16.i586:
nothing provides qore-module-api-0.20 needed by qore-yaml-module-0.4-4.16.i586

can't install qpid-tests-1.37.0-1.5.noarch:
nothing provides python-qpid-qmf >= 1.35.0 needed by qpid-tests-1.37.0-1.5.noarch

can't install qpid-tools-0.32-1.10.i586:
nothing provides python-qpid-qmf needed by qpid-tools-0.32-1.10.i586

can't install ruby2.6-rubygem-addressable-2.6.0-1.3.i586:
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.i586
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.i586)

can't install ruby2.6-rubygem-addressable-doc-2.6.0-1.3.i586:
package ruby2.6-rubygem-addressable-doc-2.6.0-1.3.i586 requires ruby2.6-rubygem-addressable = 2.6.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.i586
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.i586)

can't install ruby2.6-rubygem-addressable-testsuite-2.6.0-1.3.i586:
package ruby2.6-rubygem-addressable-testsuite-2.6.0-1.3.i586 requires ruby2.6-rubygem-addressable = 2.6.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.i586
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.i586)

can't install ruby2.6-rubygem-jekyll-3.8.5-1.5.i586:
nothing provides rubygem(ruby:2.6.0:kramdown:1) >= 1.14 needed by ruby2.6-rubygem-jekyll-3.8.5-1.5.i586

can't install ruby2.6-rubygem-jekyll-doc-3.8.5-1.5.i586:
package ruby2.6-rubygem-jekyll-doc-3.8.5-1.5.i586 requires ruby2.6-rubygem-jekyll = 3.8.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:kramdown:1) >= 1.14 needed by ruby2.6-rubygem-jekyll-3.8.5-1.5.i586

can't install ruby2.6-rubygem-json-schema-2.8.1-1.5.i586:
package ruby2.6-rubygem-json-schema-2.8.1-1.5.i586 requires rubygem(ruby:2.6.0:addressable) >= 2.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.i586
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.i586)

can't install ruby2.6-rubygem-json-schema-doc-2.8.1-1.5.i586:
package ruby2.6-rubygem-json-schema-doc-2.8.1-1.5.i586 requires ruby2.6-rubygem-json-schema = 2.8.1, but none of the providers can be installed
package ruby2.6-rubygem-json-schema-2.8.1-1.5.i586 requires rubygem(ruby:2.6.0:addressable) >= 2.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:public_suffix) < 4.0 needed by ruby2.6-rubygem-addressable-2.6.0-1.3.i586
  (we have ruby2.6-rubygem-public_suffix-4.0.0-1.1.i586)

can't install ruby2.6-rubygem-lolcat-99.9.20-1.5.i586:
nothing provides rubygem(ruby:2.6.0:manpages:0.6) >= 0.6.1 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.i586
nothing provides rubygem(ruby:2.6.0:optimist:3.0) >= 3.0 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.i586
nothing provides rubygem(ruby:2.6.0:paint:2.0) >= 2.0 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.i586

can't install ruby2.6-rubygem-lolcat-doc-99.9.20-1.5.i586:
package ruby2.6-rubygem-lolcat-doc-99.9.20-1.5.i586 requires ruby2.6-rubygem-lolcat = 99.9.20, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:manpages:0.6) >= 0.6.1 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.i586
nothing provides rubygem(ruby:2.6.0:optimist:3.0) >= 3.0 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.i586
nothing provides rubygem(ruby:2.6.0:paint:2.0) >= 2.0 needed by ruby2.6-rubygem-lolcat-99.9.20-1.5.i586

can't install ruby2.6-rubygem-pry_debug-0.1.0-6.18.i586:
nothing provides rubygem(ruby:2.6.0:pry:0.9) >= 0.9 needed by ruby2.6-rubygem-pry_debug-0.1.0-6.18.i586

can't install ruby2.6-rubygem-pry_debug-doc-0.1.0-6.18.i586:
package ruby2.6-rubygem-pry_debug-doc-0.1.0-6.18.i586 requires ruby2.6-rubygem-pry_debug = 0.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:pry:0.9) >= 0.9 needed by ruby2.6-rubygem-pry_debug-0.1.0-6.18.i586

can't install ruby2.6-rubygem-pry_debug-testsuite-0.1.0-6.18.i586:
package ruby2.6-rubygem-pry_debug-testsuite-0.1.0-6.18.i586 requires ruby2.6-rubygem-pry_debug = 0.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:pry:0.9) >= 0.9 needed by ruby2.6-rubygem-pry_debug-0.1.0-6.18.i586

can't install switch_sles_sle-hpc-0.2-3.2.noarch:
nothing provides SUSEConnect needed by switch_sles_sle-hpc-0.2-3.2.noarch

can't install telegram-theme-adapta-3.95.0.11-1.4.noarch:
nothing provides telegram-desktop needed by telegram-theme-adapta-3.95.0.11-1.4.noarch

can't install telegram-theme-plata-0.8.5-1.2.noarch:
nothing provides telegram-desktop needed by telegram-theme-plata-0.8.5-1.2.noarch

can't install ulfius-devel-2.5.4-1.3.i586:
package ulfius-devel-2.5.4-1.3.i586 requires libulfius2_5 = 2.5.4, but none of the providers can be installed
nothing provides liborcania.so.1.2 needed by libulfius2_5-2.5.4-1.3.i586

can't install uwsc-2.5.4-1.3.i586:
nothing provides liborcania.so.1.2 needed by uwsc-2.5.4-1.3.i586

can't install velum-4.0.0+dev+git_r940_e589023f00ba7897b32676d7be6938e270b4e7bb-1.1.i586:
nothing provides /usr/bin/ruby.ruby2.5 needed by velum-4.0.0+dev+git_r940_e589023f00ba7897b32676d7be6938e270b4e7bb-1.1.i586
nothing provides libruby2.5.so.2.5 needed by velum-4.0.0+dev+git_r940_e589023f00ba7897b32676d7be6938e270b4e7bb-1.1.i586

can't install visualjackm-0.0+20120307-4.3.i586:
nothing provides libprojectM-qt-qt5.so.1 needed by visualjackm-0.0+20120307-4.3.i586
nothing provides libprojectM-qt5.so.2 needed by visualjackm-0.0+20120307-4.3.i586

can't install vusb-analyzer-1.1-18.6.noarch:
nothing provides python-gnomecanvas needed by vusb-analyzer-1.1-18.6.noarch

can't install wammu-0.44-1.3.noarch:
nothing provides python-gammu >= 2.7 needed by wammu-0.44-1.3.noarch

can't install wammu-lang-0.44-1.3.noarch:
package wammu-lang-0.44-1.3.noarch requires wammu = 0.44, but none of the providers can be installed
nothing provides python-gammu >= 2.7 needed by wammu-0.44-1.3.noarch

can't install warewulf-provision-i386-initramfs-3.8.1-1.93.noarch:
nothing provides warewulf-provision needed by warewulf-provision-i386-initramfs-3.8.1-1.93.noarch

can't install xtables-addons-kmp-default-3.3_k5.1.16_1-1.22.i586:
nothing provides kernel-uname-r = 5.1.16-1-default needed by xtables-addons-kmp-default-3.3_k5.1.16_1-1.22.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install xtables-addons-kmp-pae-3.3_k5.1.16_1-1.22.i586:
nothing provides kernel-uname-r = 5.1.16-1-pae needed by xtables-addons-kmp-pae-3.3_k5.1.16_1-1.22.i586
  (we have kernel-default-5.2.2-1.2.i586)
  (we have kernel-debug-5.2.2-1.2.i586)
  (we have kernel-pae-5.2.2-1.2.i586)
  (we have kernel-default-base-5.2.2-1.2.4.9.i586)
  (we have kernel-vanilla-5.2.2-1.2.i586)

can't install yast2-drbd-4.2.0-1.3.noarch:
nothing provides drbd >= 9.0 needed by yast2-drbd-4.2.0-1.3.noarch

can't install yast2-rmt-1.2.2-1.2.noarch:
nothing provides rmt-server >= 1.0.6 needed by yast2-rmt-1.2.2-1.2.noarch

can't install zypper-migration-plugin-0.12.1536145027.be6a3dd-1.5.noarch:
nothing provides rubygem(ruby:2.6.0:suse-connect) >= 0.3.10 needed by zypper-migration-plugin-0.12.1536145027.be6a3dd-1.5.noarch