File dogtail.changes of Package dogtail

-------------------------------------------------------------------
Fri May  8 03:00:36 UTC 2020 - Michael Gorse <mgorse@suse.com>

- Update to version 0.9.11:
  + There has been a good deal of fixes and improvements since last
    year's release. We're not really ready for 1.0 yet, which is
    why we release this important cumulative release as 0.9.10. We
    have also moved our homesite to gitlab (fedoraproject has been
    discontinued). For the list of changes, simply go to:
    https://gitlab.com/dogtail/dogtail/commits/master
- Drop dogtail-wnck-3.0.patch: fixed upstream.
- Update Url.
- Adjust %build and BuildRequires to use python 3.
- Require python3-setuptools.
- Run spec through spec-cleaner.

-------------------------------------------------------------------
Sun May  8 17:12:59 UTC 2016 - badshah400@gmail.com

- Add Requires: python-gobject-Gdk, since this was split out of
  python-gobject into its own sub-package and should now be
  required by all GUI applications. 

-------------------------------------------------------------------
Fri Feb 20 08:48:50 UTC 2015 - fcrozat@suse.com

- Add dogtail-wnck-3.0.patch: ensure Wnck 3.0 typelib is required.

-------------------------------------------------------------------
Thu Feb 19 09:30:23 CET 2015 - fcrozat@suse.com

- Initial package (based on Fedora)
openSUSE Build Service is sponsored by