File octave-forge-lssa.changes of Package octave-forge-lssa

-------------------------------------------------------------------
Fri Oct 23 15:44:49 UTC 2020 - Stefan Brüns <stefan.bruens@rwth-aachen.de>

- Update to version 0.1.4:
  * Code updates to support install in Octave 6.0

-------------------------------------------------------------------
Wed Nov 27 10:25:25 UTC 2019 - Stefan Brüns <stefan.bruens@rwth-aachen.de>

- Update to version 0.1.3:
  * Mark fastlscomplex BIT as a known failure (Bug #53963)
  * Update package with maintainer makefile
  * Code updates to support install in Octave 4.4
- Drop upstream lssa-complex-real-imag.patch

-------------------------------------------------------------------
Tue Dec 12 12:24:10 UTC 2017 - dmitry_r@opensuse.org

- Fix gcc flags

-------------------------------------------------------------------
Sun Nov 27 09:32:17 UTC 2016 - dmitry_r@opensuse.org

- Fix build
  * lssa-complex-real-imag.patch

-------------------------------------------------------------------
Sat Jun 18 19:33:42 UTC 2016 - dmitry_r@opensuse.org

- Fix build with GCC6 [boo#985375]

-------------------------------------------------------------------
Thu Feb 26 16:06:43 UTC 2015 - dmitry_r@opensuse.org

- Split from octave-forge package, version 0.1.2
openSUSE Build Service is sponsored by