File camlistore.changes of Package camlistore

-------------------------------------------------------------------
Wed Aug 17 10:41:31 UTC 2016 - asarai@suse.com

- Add #nodebuginfo to ensure that we don't strip Go binaries.
- Install camlistored to /usr/bin, as the default (intended) user is not
  necessarily an administrator and the binary does not require privileges.

-------------------------------------------------------------------
Sun Aug  7 07:36:15 UTC 2016 - mpluskal@suse.com

- Cleanup spec file with help of spec-cleaner:
  * Build only on architectures with native go
  * Drop unnecessary go defines
  * Do not specify buildroot it is needed only on SLE-11 and older
  * Use url for source
  * Drop unnecessary _service
  * Mention changelog in spec file
- Adjust formatting/indentation of changelog

-------------------------------------------------------------------
Sun Aug  7 02:20:03 UTC 2016 - asarai@suse.com

- Enforce the Go >= 1.5 requirement.

-------------------------------------------------------------------
Sun Aug  7 02:06:31 UTC 2016 - asarai@suse.com

- Import Camlistore 0.9 "Astrakhan".
  * See https://camlistore.org/doc/release/0.9
openSUSE Build Service is sponsored by