File cheapskate-lucid.cabal of Package ghc-cheapskate-lucid

name:                cheapskate-lucid
version:             0.1.0.0
x-revision: 1
synopsis:            Use cheapskate with Lucid
description:
  A package for rendering Markdown (parsed via cheapskate) to Lucid's HTML.
homepage:            http://github.com/aelve/cheapskate-lucid
bug-reports:         http://github.com/aelve/cheapskate-lucid/issues
license:             BSD3
license-file:        LICENSE
author:              Artyom
maintainer:          yom@artyom.me
-- copyright:           
category:            Web
tested-with:         GHC == 7.8.4, GHC == 7.10.3, GHC == 8.0.1, GHC == 8.2.1
build-type:          Simple
extra-source-files:  CHANGELOG.md
cabal-version:       >=1.10

source-repository head
  type:                git
  location:            git://github.com/aelve/cheapskate-lucid.git

library
  exposed-modules:     Cheapskate.Lucid
  -- other-modules:       
  -- other-extensions:    
  build-depends:       base >=4.7 && <5
                     , blaze-html >= 0.5
                     , cheapskate == 0.1.*
                     , lucid == 2.*
  ghc-options:         -Wall -fno-warn-unused-do-bind
  hs-source-dirs:      lib
  default-language:    Haskell2010
openSUSE Build Service is sponsored by