File libmatemixer-glib-2.48.patch of Package libmatemixer

--- a/configure.ac
+++ b/configure.ac
@@ -79,7 +79,7 @@ AM_GLIB_GNU_GETTEXT
 # =======================================================================
 PKG_PROG_PKG_CONFIG
 
-GLIB_REQUIRED_VERSION=2.50.0
+GLIB_REQUIRED_VERSION=2.48.0
 
 PKG_CHECK_MODULES(GLIB, [
         glib-2.0 >= $GLIB_REQUIRED_VERSION
openSUSE Build Service is sponsored by