File fix_versioning_libunwind_1.2.1.patch of Package libunwind

Index: libunwind-1.2.1/configure.ac
===================================================================
--- libunwind-1.2.1.orig/configure.ac
+++ libunwind-1.2.1/configure.ac
@@ -1,6 +1,6 @@
 define(pkg_major, 1)
-define(pkg_minor, 2.1)
-define(pkg_extra, )
+define(pkg_minor, 2)
+define(pkg_extra, 1)
 define(pkg_maintainer, libunwind-devel@nongnu.org)
 define(mkvers, $1.$2$3)
 dnl Process this file with autoconf to produce a configure script.
Index: libunwind-1.2.1/configure
===================================================================
--- libunwind-1.2.1.orig/configure
+++ libunwind-1.2.1/configure
@@ -17376,8 +17376,8 @@ arch="$target_arch"
 ARCH=`echo $target_arch | tr a-z A-Z`
 
 PKG_MAJOR=1
-PKG_MINOR=2.1
-PKG_EXTRA=
+PKG_MINOR=2
+PKG_EXTRA=1
 PKG_MAINTAINER=libunwind-devel@nongnu.org
 
 old_LIBS="$LIBS"