File gstreamer-plugins-bad-reproducible.patch of Package gstreamer-plugins-bad

https://bugzilla.opensuse.org/show_bug.cgi?id=1048207

Index: gst-plugins-bad-1.12.4/common/gtk-doc-plugins.mak
===================================================================
--- gst-plugins-bad-1.12.4.orig/common/gtk-doc-plugins.mak
+++ gst-plugins-bad-1.12.4/common/gtk-doc-plugins.mak
@@ -308,7 +308,7 @@ check: check-hierarchy
 endif
 
 # wildcard is apparently not portable to other makes, hence the use of find
-inspect_files = $(shell find $(srcdir)/$(INSPECT_DIR) -name '*.xml')
+inspect_files = $(sort $(shell find $(srcdir)/$(INSPECT_DIR) -name '*.xml'))
 
 check-inspected-versions:
 	@echo Checking plugin versions of inspected plugin data ...; \