File baselibs.conf of Package libXdmcp

libXdmcp6
	provides "xorg-x11-libXdmcp-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libXdmcp-<targettype> < 7.6_<version>"
libXdmcp-devel
	requires -libXdmcp-<targettype>
	requires "libXdmcp6-<targettype> = <version>"
	provides "xorg-x11-libXdmcp-devel-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libXdmcp-devel-<targettype> < 7.6_<version>"